1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wooshbuild Infinity Support Thread

Discussion in 'General Satellite Discussion' started by benijofar, May 28, 2018.

  1. makido

    makido TK Veteran Forum Supporter

    770
    309
    103
    How is that even possible. Its meant to be a clean flash of atv if running infinity. Hang on just trying it on the duo2
     
  2. grahamer67

    grahamer67 TK Veteran Forum Supporter

    824
    263
    103
    Male
    {maintenance
    belfast
    Dont know whats happened, the E2i player is back to iptv player, when i tried to re do it again, it says confirm flashing wooshbuildv 7.000, didnt happen to me when i done my own box.
     
  3. makido

    makido TK Veteran Forum Supporter

    770
    309
    103
    Just done mine and its 6.2 so god knows what happened. What happens if you go blue button flash online/local
     
  4. grahamer67

    grahamer67 TK Veteran Forum Supporter

    824
    263
    103
    Male
    {maintenance
    belfast
    I get flash on the fly, then if i press blue for local, it gives me media/hdd/images/tmp
    wooshbuild-latest zip
    probaly be better starting from scratch via usb.
     
  5. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,717
    1,700
    133
    Male
    {builder
    you are flashing from the usb which has wb7 on it, if you flash online, it should download the newest build - openatv6.2
     
  6. makido

    makido TK Veteran Forum Supporter

    770
    309
    103
    It was running infinity before you tried to reflash yeah?? Well thats a new one on me I will be honest
     
  7. grahamer67

    grahamer67 TK Veteran Forum Supporter

    824
    263
    103
    Male
    {maintenance
    belfast
    No had not installed infinity yet, it was still the previous wooshbuild as it was still running ok

    I had taken the hdd out, so no usb connected. Then flashing online only gives me 3 versions of open atv 6.1.
     
    Last edited by a moderator: Oct 11, 2018
  8. makido

    makido TK Veteran Forum Supporter

    770
    309
    103
    Well that will be why then lol
    I hadnt reflashed my box in a while so at least something good come outta it :)
     
  9. grahamer67

    grahamer67 TK Veteran Forum Supporter

    824
    263
    103
    Male
    {maintenance
    belfast
    Ha, sorry about that makido. Got open atv 6.1 back on then flashed infinity, now i will maybe be able to update to 6.2, what i was trying in the 1st place.

    Feckin flashed 6.2 but then didnt flash wooshbuild, now it has to be via usb
     
    Last edited by a moderator: Oct 11, 2018
    makido likes this.
  10. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,717
    1,700
    133
    Male
    {builder
    you flash openatv6.2 then follow the instructions on infinity installation page, you don't download/flash infinity in the old way
     
    bazcfc1 likes this.
  11. SayyiD

    SayyiD Registered

    26
    28
    18
    Male
    {Developer
    It looks like a file bad format. Do you import the M3U with E-Channelizer? or a script?
     
  12. ChocoSponge

    ChocoSponge Registered

    24
    1
    3
    Male
    Been running infinity for a while, no real issues, 2x h2s, one i left skin as was, another i changed, been fine but now lost sly on the changed one, don't think skin related as been ok for months. Channels show, epg there (as much as it works) but no picture. Have done new scan, reset, still nothing. Any idea's please?
     
  13. grahamer67

    grahamer67 TK Veteran Forum Supporter

    824
    263
    103
    Male
    {maintenance
    belfast
    Yeah i have done a few recently, had problems with a star box a few weeks back, but i done a couple of h2hs last week without any problems, dunno what i done earlier, but i got there in the end up
     
  14. Imported
    Imported M3U file though E channelizer

    Then wrote it to box
     
  15. Ant_f

    Ant_f Registered

    3
    1
    3
    Male
    Hi All
    Just tried to install the wooshbuild infinity on h9s via webif, I get the whoosh flash screen then it just goes blue screen error. All was ok with a tv 6.1, looks like it’s toast.
     
  16. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,717
    1,700
    133
    Male
    {builder
    nope, there's nothing wrong with the box, have you flashed openatv6.2 to the box before you start with the WB infinity installation?
     
  17. Ant_f

    Ant_f Registered

    3
    1
    3
    Male
    Hi, thanks for your post. I reflashed with atv6.1 and all is fine now. Very impressed with the box and the build.
     
  18. Getrom29

    Getrom29 Registered

    420
    42
    28
    sorry what format do i need to format a hdd in windows for use on engima 2 box again thanks
     
  19. davesbak

    davesbak Registered

    14
    1
    3
    fat32
     
  20. Sparkrite

    Sparkrite TK Veteran

    792
    238
    83
    As stated above FAT32 because Windows will not (easily) R/W or even recognise a drive in EXT3/4 which is native to Linux.

    The box will then format the FAT32 drive to EXT3/4 when you "initialise" it.
    So make sure you do initialise it before trying to mount it as a HDD.