1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wooshbuild Infinity Support Thread

Discussion in 'General Satellite Discussion' started by benijofar, May 28, 2018.

  1. wooshman

    wooshman VIP Member Forum Supporter

    4,784
    1,869
    133
    {Bodge Builder
    UK
    skyQ and skyNEW scripts are in the skin folder
    /usr/share/enigma2/skin_name

    There should be a cron job for it though or it can't run as you know.

    I have just checked two of my boxes and the crons are there
    upload_2018-6-16_20-35-47.png
    upload_2018-6-16_20-39-19.png
     
  2. Andrew 30

    Andrew 30 Registered

    29
    0
    1
  3. wooshman

    wooshman VIP Member Forum Supporter

    4,784
    1,869
    133
    {Bodge Builder
    UK
    Because that isn't the full command. You are missing the opkg part, it needs the whole command.
     
  4. Andrew 30

    Andrew 30 Registered

    29
    0
    1
    how bloody stupid of me haha thanks woosh ... keep up the good work ,,,, was going mad before i i installed it on me other box so didnt know why it wasnt installing on this one haha
     
  5. cyberion

    cyberion Registered

    9
    2
    3
    Male
    Hi Guys

    I am new to the STB world and have an old Icecrypt S3750. I flashed E2 and OpenATV 6.1. I launched Webif Ok and installed WooshBuild Infinity which went fine.

    However, I cannot get to the configuration. On reboot the WOOSHBUILD INFINITY image dispanys beautifully then flashes off and I get a circulating blue circle in the top left of the screen as if it is trying to load something. It has been doing this for 15 minutes.

    What am I doing wrong.

    I am really looking forward to experimenting with getting this box running IPTV in the Canary Islands.

    Cheers
     
  6. makido

    makido TK Veteran Forum Supporter

    759
    303
    103
    Try turning your box off and on again see it sounds like its thrown a wobbler
     
  7. cyberion

    cyberion Registered

    9
    2
    3
    Male
    GOOD NEWS.

    I reflagged E2 OpenATV but did not setup channels or receivers. Then reinstalled WooshBuild Infinity.

    Worked like a charm. As you said. It threw a wobbler.

    Thanks for the support.
     
    wooshman likes this.
  8. Kingy67

    Kingy67 Registered

    68
    3
    8
    Male
    Hi on my channels list i only have ITV2HD and ITV3HD and both show nothing, I have no ITV2 and ITV3 listed, is this normal as I swear they were there before i updated to infinity ?
     
  9. marcoose

    marcoose Registered

    250
    18
    18
    they dont work but you should have them try channel number 816 817 818
     
  10. marcoose

    marcoose Registered

    250
    18
    18
    its put them in secondary channels for some reason
     
  11. Kingy67

    Kingy67 Registered

    68
    3
    8
    Male
    Thanks that is odd as typing 816,817,818 they are there but they show on secondary channels and these are not on the main guide, how can I get my secondary channels to show on the main guide, I am using SKY WB skin
     
  12. wooshman

    wooshman VIP Member Forum Supporter

    4,784
    1,869
    133
    {Bodge Builder
    UK
    For me:
    ITV2 HD - channel 118
    ITV3 HD - channel 119

    Maybe it is worth you deleting the bouquets and running a scan again. ABM does the channel scanning, not Infinity, so that isn't the cause.

    Menu -> Setup -> Service searching -> Autobouquetsmaker -> Delete

    edit: The skin doesn't change anything apart from how it all looks.
     
  13. Kingy67

    Kingy67 Registered

    68
    3
    8
    Male
    What happens after i delete autobouquet will it re-set or something ?
     
  14. marcoose

    marcoose Registered

    250
    18
    18
    whooshman mines on 118 and 119 but they dont work any ideas?
     
  15. wooshman

    wooshman VIP Member Forum Supporter

    4,784
    1,869
    133
    {Bodge Builder
    UK
    You don't delete AutoBouquetsMaker, you delete the bouquets it has created. Then you scan again.

    They done work, you just need a line so you can watch them. The HD version of those don't work on Freesat, only SD versions.
     
  16. marcoose

    marcoose Registered

    250
    18
    18
    why dont they work mate thought they were freeview
     
  17. wooshman

    wooshman VIP Member Forum Supporter

    4,784
    1,869
    133
    {Bodge Builder
    UK
    Because ITV2, 3, & 4 HD are not freesat channels, they are subscription only meaning you need a working line for them to work.

    ITV 2, 3, & 4 SD however are freesat and will work for you.

    I have just tested HD with a line running and are all working and tested SD and they are all running too. My ITV2 SD channels are in the secondary bouquet.
     
  18. marcoose

    marcoose Registered

    250
    18
    18
    ok mate thanks for clearing that up is there nothing you dont know?lol
     
  19. grahamer67

    grahamer67 TK Veteran Forum Supporter

    806
    257
    103
    Male
    {maintenance
    belfast
    Woosh, is the time gonna come when everyone currently using wooshbuild is gonna have to switch to infinity, if so any idea when thats gonna be?, thanks.
     
  20. cyberion

    cyberion Registered

    9
    2
    3
    Male
    So far so good with installation. I am now gett the viewing error messages when installing plug-ins. Any ideas?

    I can reboot and Wooshbuild loads OK but gets stuck here in setup.
    (See image). 1F56C5A8-0293-41D5-AB76-61AB527E244D.jpeg