1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wooshbuild V5 Support Thread

Discussion in 'Zgemma-Star H.2S' started by benijofar, Oct 31, 2016.

  1. peterp80

    peterp80 Member

    Thanks I'll try that when I get home,
     
  2. NickM

    NickM Member

    I never use power button at rear of box to shutdown as I have no idea at any given time what the box is doing.
    I always do a controlled shutdown or restart through the GUI.
    No idea what went wrong but I suspect it was because of the way you turned the box off.


    Sent from my SM-G901F using Tapatalk
     
  3. Choppa

    Choppa Member

    Would flashing the OS Mini twin Sat version on a OS Mini combo box work, in a similar way that the H2S version also worked on the H2H and adding ABM? Thanks
     
  4. davedown1

    davedown1 Member

    Hi, Please excuse my ignorance or if im posting in the incorrect thread. Im just wondering is there a wooshbuild version for the Vu+Duo2 yet or can you use the wooshbuild version for the solo2 or solo4K? If not, is there any plans to create a wooshbuild version for the duo2. Ive experienced the build on a zgemma and it looks really good and very user friendly. Would love to put it on my duo2
     
  5. Ash190

    Ash190 Member

    Hi need some help can anyone email me latest flash for Zgemma h2h I wanna run sky and virgin on the box.
     
  6. teflon

    teflon Member

    Keep getting the same error in crossepg downloader
    "Crossepg error.Cannot open crossepg database "
    Then " error opening Epgdb"
    Then " invalid null reference..."

    Any ideas?
    Was working 100% up to a few days ago.
    Thanks
     
  7. peterp80

    peterp80 Member

    Thanks you it's working how I wanted it,
     
  8. swannybfc

    swannybfc Member

    Are there any guides knocking about for adding cable tunner on your builds wooshman ? Device xtrend et850

    Sent from my Pixel using Tapatalk
     
  9. wooshman

    wooshman VIP Member Forum Supporter

  10. wooshman

    wooshman VIP Member Forum Supporter

  11. wooshman

    wooshman VIP Member Forum Supporter

    Ok lets try manually deleting them.

    Before you delete, select the "Fix my bouquets" options in WB Config then open the dream explorer plugin and navigate to your USB device. On there you will see a crossEPG folder, delete that please, you will also see epg.dat, delete that too.

    Close dream explorer and then run crossEPG again.
     
    teflon likes this.
  12. wooshman

    wooshman VIP Member Forum Supporter

    Good things come to those who wait.... not sure how long though but should happen soon.
     
  13. swannybfc

    swannybfc Member

  14. davedown1

    davedown1 Member

    Thanks Wooshman. I'll hold off so.
     
  15. teflon

    teflon Member

    I tried deleting that in dream Explorer. Delete hdd/crossepg/ and selected yes and it's stuck now the last 10 mins with the blue circle spinning top left.
    Afraid to reboot because I know I'll need to refresh.
     
  16. wooshman

    wooshman VIP Member Forum Supporter

    Not with the skin as it currently is no. You can press the right button though to scroll through them on that screen. aka toppicks
     
  17. wooshman

    wooshman VIP Member Forum Supporter

    You don't have much choice if it has been sat there for 10 mins I am afraid. Do it and close your eyes and keep your fingers crossed lol
     
  18. teflon

    teflon Member

    Did it and it came back on thankfully. Tried again and same thing. Every time I try it it just hangs doing nothing.

    Any other way?
     
  19. trenco1993

    trenco1993 Member

    Sky sports box office missing ?


    Sent from my iPhone using Tapatalk
     
    wooshman likes this.
  20. wooshman

    wooshman VIP Member Forum Supporter

    I think you need to re-flash by the sounds of it as it is not happy somewhere.

    Manually delete the epg.dat and crossepg folder from the USB again before choosing re-flash and don't forget to backup your settings, timers and have your line stored somewhere safe.

    Use WB Config to re-flash, then once complete, test the EPG before restoring your settings. You could then restore your timers and add your line, or be brave and restore your settings and hope it isn't something in there.
     

Share This Page