1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WooshBuild v5 - Zgemma 2S / S

Discussion in 'Zgemma-star 2S' started by wooshman, Nov 19, 2016.

Thread Status:
Not open for further replies.
  1. wooshman

    wooshman VIP Member Forum Supporter

    WooshBuild v5
    'Leading the way so others can follow'


    Currently: Zgemma H2S, H5 and 2S / S

    sat3.jpg

    WooshBuild v5 support thread
    http://www.techkings.org/zgemma-star-h-2s/109525-wooshbuild-v5-support-thread.html

    Install instructions: http://www.techkings.org/zgemma-star-h-2s/109524-wooshbuild-v5-zgemma-h2s.html#post615962




    We are pleased to finally announce the release of WooshBuild v5 for the zgemma 2S / S. It is identical in every way to the other boxes it is currently running on and will be identical to every new box we release it on in the future

    As all images are the same, WooshBuild uses one thread for all boxes, for both install and support.

    On a closing note and in my opinion, the only downside to the 2S is speed - or the lack of it. If you don't know what to get for Christmas, add a Zgemma H2S, H5 or any other box to your list. With the H2S and H5 running roughly 3 times faster when side by side than the 2S, you will be pleased you did.


    Please note: this will be the last version of WoosBuild on the 2S / S boxes. With that said, because of the way we can upgrade v5 with plugins and updates on all versions of box, you won't miss out on anything. But sadly, although not planned or discussed, should v6 talks come to the table, the 2S / S box won't be covered.
     
    Last edited: Nov 19, 2016
  2. mcg1987

    mcg1987 Member

    Trying to install onto a 2S here all morning but it won't change from Flash on the front screen which is serious annoying.
    Any suggestions?
     
  3. westland16

    westland16 Member

    I had the same issue trying to do a clean install.
    Though I did notice that the basebuild rootfs image for the 2S are different on Mirror1 and Mirror2 (I only tried Mirror1).
     
  4. chrisyd

    chrisyd Member

    same issue, I have re-installed with base version 4.x and then will upgrade to 5.x

    I could not get 5.x image to flash correctly using USB disk (tried a few different ones). Used 4.x and installed without any issues.
     
  5. wooshman

    wooshman VIP Member Forum Supporter

    I will take a look and see what I have done wrong. Thank you for posting.

    To be honest, the 2S is so slow I struggle to remember what step I am at when I do things. This is the reason it will be the last version for it.
     
  6. benijofar

    benijofar Super Moderator Staff Member Forum Supporter

    When i did the 2S testing i found that my trusted usb that has flashed the H2S hundreds of times did not work either in the front or rear ports.
    I used a kingston usb in the rear port and it flashed no problem.
    The zgemma file size i used was 114mb so maybe somebody could confirm that was the size from dropbox please.
    A couple of items needed attention which were sorted and i reinstalled and all worked fine.
    Woosh does have a habit of slipping a red herring in on many an occasion so i will do another clean install in the morning via the dropbox this time to compare the files being used.
     
  7. westland16

    westland16 Member

    Unzipped:
    Mirror 1: 127mb
    Mirror 2: 114mb
    I suspect most people have used Mirror 1, I know I didn't try Mirror 2.
     
  8. benijofar

    benijofar Super Moderator Staff Member Forum Supporter

    Mirror one file will not flash as it's to large.
    Mirror 2 is the file image i tested.
     
  9. benijofar

    benijofar Super Moderator Staff Member Forum Supporter

    Mirror one had the original qaulity intro videos which made it to large to flash.
    This was reduced to make the file 114mb which worked but somehow 2 different versions got uploaded.
     
    sonofstewart likes this.
Thread Status:
Not open for further replies.

Share This Page