1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

zgemma h3.2tc stuck on boot

Discussion in 'General Cable TV.' started by Ian Brady, Nov 9, 2018 at 11:11 AM.

  1. Ian Brady

    Ian Brady Registered

    5
    0
    1
    Male
    Hi all, first post. had my zgemma set up fine few months ago but didn't use it so sat in a draw for a while, now it stuck on BOOT with the red light, i have tried both wooshbuild and openatv unzipped both files and formatted usb to fat32 (quick and long) tried 3 different usbs (adata 32gb, kingston 8gb and sanddisk 16gb) no luck with any I can get the FLSH and the BOOT on 2 usb's but no further and the kingston wont even get the to FLSH bit. Any ideas where i'm going wrong been stuck on this for 2 days lol, cheers all
     
  2. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,959
    1,782
    133
    Male
    {builder
    download the latest openatv 6.2 for the box from here:
    http://images2.mynonpublic.com/openatv/current/index.php?open=zgemmah32tc
    unzip it to the computer
    open the files and rename the file named noforce to force
    put the entire folder on a formatted usb, I'd favour the Sandisk as it's what I use
    put the usb in the rear port and power on with the white button
     
  3. Ian Brady

    Ian Brady Registered

    5
    0
    1
    Male
    Just removed all downloads of wooshbuild or openatv and ill try that now, thanks
     
  4. Ian Brady

    Ian Brady Registered

    5
    0
    1
    Male
    no luck, tried twice and tried 2 versions on from that link. All i get it BOOT for a second then FLSH for about 45 secs the BOOT with red light and doesn't change at all from there tv still says no signal :(
     
  5. Ian Brady

    Ian Brady Registered

    5
    0
    1
    Male
  6. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,959
    1,782
    133
    Male
    {builder
    you may need to try a different power supply for the zgemma if you're just getting the red light
     
  7. Ian Brady

    Ian Brady Registered

    5
    0
    1
    Male
    Was using android boxes power supply :( can't believe I didn't realise that lol thanks a lot mate