1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

9991 Menu Gone - please help

Discussion in 'Blade Media BM7000s' started by leetay2, Jan 6, 2016.

  1. leetay2

    leetay2 Member

    Hi All

    We have a blade BM7000 box txt had ancient firmware on, I have downloaded the latest one from the Blade Media site but have lost the 9991 option. Does anybody know how to get this back?

    Thanks

    Lee
     
  2. thomaskieron

    thomaskieron Member

    Try a factory reset, reboot and then try again.
     
  3. benijofar

    benijofar Super Moderator Staff Member Forum Supporter

    The factory firmware doesn't incorporate that code.
    Think you need to find the patched version which has it written in.
     
  4. leetay2

    leetay2 Member

    Thanks guys, tried the patched one and its back now.
     
  5. Myrealnameis

    Myrealnameis Member

    Hi guys, I'm struggling here. I've an 8000 can you give me a link to the 7000 firm ware and patch
     
  6. lac

    lac Member

    If you install the Blade 7000 firmware on a Blade 8000 say goodbye to your box.
     
  7. thomaskieron

    thomaskieron Member

    Google for BM8000 patched firmware

    ---------- Post Merged at 09:31 PM ----------

    I've just uploaded the latest to the Downloads section
     
  8. Myrealnameis

    Myrealnameis Member

    Thank you kindly it's appreciated
     
  9. asifhanif3

    asifhanif3 Member

    hi guys, it happend to me as well, where can i find patched version?
     
  10. sambajossy

    sambajossy Member

    The same happened to me. Thanks for the link dude :bye:
     
  11. dave51

    dave51 Member

    the same here on my 8000 great help keep it up
     
  12. dubme2

    dubme2 Member

    Thats why you lost it you downloaded from the oem,you need download and install a patched update
     

Share This Page