1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

blade 5000s firmware

Discussion in 'Blade Media BM5000s' started by cdcrossy, Jul 5, 2016.

  1. cdcrossy

    cdcrossy Member

    hi all just got a blade 5000s with may 2016 firmware on. now ive tried the aug patched firmware sept orginal firmware etc no joy getting ssu file error. ive even tried using the nova tool for null cable and gets all the way to end and gives error 1 out any ideas on how to downgrade firmware or get 9991 option on thanks in advance :)
     
  2. bees

    bees VIP Member

    I would try to flash the official Sept 14 firmware then follow the guide here

    to get the 9991 version. I haven't seen a patched version any later than the one
    that's posted on here.

    Can you get the Sept 14 version to flash or are you getting an error with that version ?
     
  3. cdcrossy

    cdcrossy Member

    no it wont flash its a flippin nightmare
    is there a specific version of sept firmware i think i got the one off the blade site
     
  4. zee24

    zee24 Member

    well you can't get the 9991 from the one off blade website there is a sept version on here try downloads section
     
  5. bees

    bees VIP Member

    Yeah, I had to flash the Sept 14 version from the blade site, then flash the 9991 version from the link in the guide.

    Sometimes it looked like it was flashing the 9991 version or giving a "file mismatch error" so I had to take it back
    to the official Sept 14 version first.

    When I went to "information" in the menus the box I was working on still said the May 15 official version was on the box.

    I will ask about and see what I can find.
     
    Last edited: Jul 5, 2016
  6. cdcrossy

    cdcrossy Member

    Blade

    Thanks m8 ur a star been doing my head in all day the lad in the shop said it needed flashing i just thought 9991 menu firmware there must be a file or way to do it somewere i was thinking it might need a special way of downgrading
     
  7. Phoenix32

    Phoenix32 Member

    Same problem

    [MP3][/MP3]
    I have the same problem m8 with a brand new blade 5000s neo box it will not take any flash not even from bm site.
    thanks
     
  8. bees

    bees VIP Member

    Ok I have found this here

    so you could give it a try, it came from somebody who posts blade firmware
    on other forums.

    I am also waiting on an answer if there is a later version

    Let me know how you get on.
     
  9. cdcrossy

    cdcrossy Member

    thanks bees but ive tried that one m8
     
  10. bees

    bees VIP Member

    Seen a few similar posts as yours on a few forums now

    All with the May 16 firmware on.

    So it may be a case of new patched firmware.

    Still waiting for somebody to get back to me, so something might turn up.
     
  11. cdcrossy

    cdcrossy Member

    got it sorted m8
    pm if u want file thanks
     
  12. frazi

    frazi Member

    Hi all,
    Would it be possible to try that file CDCrossy?
    I want to update my firmware. I use the config file update as opposed to the 9991 option.
    But after Aug 15 firmware the config file just arnt visible when I try to update.

    Thanks
     
  13. cdcrossy

    cdcrossy Member

    I have uploaded the file can u check my other post thanks


    Sent from my iPhone using Tapatalk
     
  14. frazi

    frazi Member

    Thank you!
     
  15. cdcrossy

    cdcrossy Member

    Nps


    Sent from my iPhone using Tapatalk
     
  16. ajmonaghan

    ajmonaghan Member

    What is latest firmware out for bm5000s with 9991 menu anyone know? :) and whats the difference of keepingold firmware and newer
     
  17. bees

    bees VIP Member

    Latest firmware is posted in this thread here
     
  18. macendi

    macendi Member

    hi bees ,! is that link for bm500s or the s500s neo firmware ? I have bm500s and the firmware is the jul 7 2014 patched version, should I try looking somewhere for a newer version and which one would u recommend and what advantage would it be? I am new to this forum and am a complete novice so any info is much appreciated!
     
  19. shafcool1987

    shafcool1987 Member

    Could you please tell me which firmware has the built in 9991 option as I downloaded the latest firmware and could not get 9991 to work. Much appreciated
     
  20. cbk

    cbk Member

Share This Page