1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ccam config

Discussion in 'General Satellite Discussion' started by sweeny, Nov 1, 2018.

  1. sweeny

    sweeny Registered

    12
    0
    1
    Male
    Help with ccam config, I flashed my Mutanthd2400 from openvix to latest openatv then flashed to wooshbuild infinity which is fantastic!! everthing works tickety boo.
    I puttied my iptv over 2 min job!!
    This morning I thought I would add my old ccline, I went through the dream explorer usr keys and ccam config which was all in german? anyway I tried to edit the line via handset but nothing changed.
    I then opened up DCC as Im familiar with it and when I got to click etc scroll down to ccam config there is none but there but a ccam 2.3.2 emu? is this the place to edit?
    Also when I boot up it shows openvix for a few seconds before going to infinity but I do not have a problem with that because when booted everything is slick smooth and fast
    Any help with the line issue would be helpful but in a simples mode please.
     
  2. rapidwrinkly

    rapidwrinkly Forum Supporter

    69
    24
    8
    Male
    {hgv driver
    West Yorkshire
    Something not right here mate are you sure you have got infiinity on maybe just reflash as it only takes 10mins then put your sat line on a usb stick and Run the importer from wb config before you mess with IPTV
     
  3. pieeater2015

    pieeater2015 Registered

    178
    42
    28
    put the CCcam.cfg in user/keys,or use the built in importer in the plugin menu.
     
    Last edited: Nov 2, 2018
    sweeny likes this.
  4. sweeny

    sweeny Registered

    12
    0
    1
    Male
    Hi
    Yes it is the full infinity I have!! Thanks for your reply , I did think of the reflash because the problem might be the base openatv 6.2 which I flashed first over the openvix?? I am considering doing nothing as the cam only gave me a couple of channels (sport) extra and was handy for recording as the iptv is a bit hit and miss with recording having to leave the box on the stream!!
    And the ccam section is the only thing that is figured in German
    Sweeny
     
  5. sweeny

    sweeny Registered

    12
    0
    1
    Male
    Thanks for reply, I tried all that I think I need to either import another soft cam or reflash the openatv again !!
    Sweeny
     
  6. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,959
    1,782
    133
    Male
    {builder
    if it says 'openvix' when it's coming on, it's still got vix on it i'm afraid.
    put the CCcam.cfg in the etc folder then restart the cccam softcam and the line will probably kick in
     
  7. sweeny

    sweeny Registered

    12
    0
    1
    Male
    Hi
    I think I will reflash from openatv again, there is no sign of openvix when fully booted just a few seconds at the outset!! The wooshbuild infinity is installed!! and everything works from hard drives epg iptv on sky skin
    Info on box states openatv 6.2 if I had configured softcam I wouldn't be asking questions
    Alan
     
  8. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,959
    1,782
    133
    Male
    {builder
    OK, you are all over the place with this.
    if you have wooshbuild infinity, you need to put the line in usr/keys folder
    on vix it goes in etc folder
    in your first post you said you'd tried editing the line in usr/keys but couldn't....then went in thru DCC and tried to put the line in etc

    What is in German?

    The line goes in CCcam.cfg, not in emu
    Also, you said 'old cccline' - how old exactly? - they only last a certain length of time
     
  9. sweeny

    sweeny Registered

    12
    0
    1
    Male
    Thank you for taking the time to help me, when I went to usr/keys in the dream eplorer there was a cam line in German and under it there were loads of german text and hash tags!! At first I edited that line and entered and ok(nothing worked
    My line is only 3 months old and came as a ccamconfig file.
    I know you say I am all over the place, I have two zgemma h2s as well as the mutant which run on openatv and wooshbuild 5 both with lines active, also with iptv one as back up and the other in bedroom, I entered the lines with handset.
    My only weakness seems to be with the softcam on mutant, I either have to flash again or pursue the plug in
    Sweeny
     
  10. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,959
    1,782
    133
    Male
    {builder
    There is no file called ccamconfig and if there is or was, you shouldn't have editied it as this isn't where your line goes, the exact name of the file is CCcam.cfg
    and the only thing that will ever be inside this is a line, or lines that look like:
    C: server 12345 username password
    or
    N: server 12345 username password 01 02 03 04 05 06 07 08 09 10 11 12 13 14

    If you received an email with CCcam.cfg attached, download it from your email again and drag it into usr/keys folder, then make sure the softcam is set to CCcam2.3.0 and click the green button to restart it