1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cable H2H Reception/Tune Problems

Discussion in 'Zgemma Star H.2H' started by phillipe124, Mar 19, 2017 at 3:30 PM.

  1. phillipe124

    phillipe124 Member

    Hi,

    I've got a Zgemma H2H runnig on VM, all is generally well but I've noticed lately that my signal/reception is getting worse. The picture flickers loads....I notice it more on HD channels, standard are usually fine.

    I've noticed when trying to solve the problem that moving the cables can affect the reception! Both the ethernet cable and the Coax cable, when moved, can make the box lose signal. I realise the coax connection can be fiddly but this is hyper sensitive. As is the ethernet connection. I can move my router and the box can lose channels!

    Any ideas? Can the quality of an ethernet cable affect the signal? Same with the coax?

    Thanks,

    Phil
     
  2. H4MZ4

    H4MZ4 Member

    Are you splitting the connection to the router and box? What sort of cables and splitters (if so) are you using?
     
    Last edited: Mar 19, 2017 at 3:55 PM
  3. phillipe124

    phillipe124 Member

    The coax cables came with the box. Ethernet cables I had lying around. The splitter is one from Maplin and has been pretty good to be fair. The one that came with the box was terrible and caused all sorts of issues with set up. Once I switched to that it worked....sort of. I don't get every channel but most tend to work. Thing is, for example Sky Sp1HD is usually fine, today it's been playing up so noticed the effect of moving cables today.

    I am also getting a problem when trying to tune channels via autobouquets. 'Timeout for tuner lock' keeps appearing and the box simply won't find channels. Can still watch based on old tunes but Not sure why this problem is coming up or if they're connected...
     
  4. carrie

    carrie Member

     
  5. phillipe124

    phillipe124 Member

    Funny you should say that. The FTA channels have been playing up for the last few days, to the point where I now can't get any of them. Their HD equivalents work but the standard def fta channels don't.
     
  6. Jagsy

    Jagsy TK Veteran Forum Supporter

Share This Page