1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Iptv epg help

Discussion in 'IPTV Guides Support and Discussions' started by m sharman, May 10, 2018.

  1. m sharman

    m sharman Registered

    6
    0
    I'm currently using an iptv service on my zgemma box, for the first week or so it was fine but now certain channels are not showing up on the epg. I'm using epg importer and iptv bouquet maker e2m3u2. Sky movie channels and the sky f1 are some of the channels showing as blank. Any help would be greatly appreciated.
     
  2. Mike361

    Mike361 Forum Supporter

    53
    7
    Have you spoken to your provider that would be a good place to start?
     
  3. m sharman

    m sharman Registered

    6
    0
    i havent but i use the same account in a different room with perfect player and all the channels are there, so i assumed this was more of a hardware issue, with the zgemma box or the way i was setting it up.
     
  4. wayneee1234

    wayneee1234 Registered

    11
    0
    manually import the epg, so go into epg importer and sources make sure your provider is still ticked save it then im sure its yellow to manually import.. sometimes it helps. also have you got it to update daily?

    also if its channels that are not showing then go into the iptv bouquet maker plugin and make sure your got the auto channel update set up properly and save and run it again. i set mine to do it every 12 hours as we add and remove folders for certain events
     
  5. dowell702

    dowell702 Registered

    34
    7
    Its a different source of EPG for Zgemma from perfect player so I would suggested speaking to supplier however do check your epg import settings are as follows:

    Automatic import EPG: Enable
    Automatic start time: 04.00 (The time doesn't really matter)
    When in deep standby: Wake up and import
    Return to deep standby after import: no
    Standby at startup: no
    Choice days for start import: Press OK
    Start import after booting up: Always
    Consider setting "Days Profile": no
    Skip import on restar GUI: no
    Show "EPGImport" in extensions: yes
    Show "EPGImport" in main menu: no
    Load EPG only services in bouquets: no
    Clearing current EPG before import: no
    Load long descriptions upto X days: 5
     
  6. m sharman

    m sharman Registered

    6
    0
    Thanks for all the tips guys, I did a fresh install and still nothing, I removed a ton of bouquets with foreign channels including a couple I had previously left on and boom, all the missing channels are there. Glad it's sorted just wish I knew why.