1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Jerky picture on cable feed

Discussion in 'General Cable TV.' started by Palm_Sunday, Nov 30, 2016.

  1. Palm_Sunday

    Palm_Sunday Registered

    89
    0
    6
    It's only started happening today but on a number of my channels - BBC2, SS1 i'm seeing some stuttering of the picture every few seconds it looks like a frame jumps or is missing, giving a jerky appearance.
    I don't have loads of plugins installed, I've not updated my current image (4.1.016) recently and the only thing I've done in the last day or so is added my NAS drive as a mount.

    I've tried restarting the box but no difference

    Anyone have an idea what may be causing the problem?
     
  2. 33chris1975

    33chris1975 Registered

    6
    0
    1
    {electrician
    portsmouth uk
    My zgemma h2 has been freezing alot the past couple of days as well running on cable was wondering if this is an issue at the min
     
  3. sc8

    sc8 Registered

    41
    5
    8
    following as I have this issue to
     
  4. Jagsy

    Jagsy TK Veteran Forum Supporter

    581
    20
    58
    Male
    could be a server issue, get test from another server to either confirm or rule it out
     
  5. de.ath

    de.ath Registered

    84
    8
    8
    Male
    How do i test from another server ??
     
  6. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,960
    1,782
    133
    Male
    {builder
    request a test line in cable section
     
  7. de.ath

    de.ath Registered

    84
    8
    8
    Male
    Thanks guys... my present supplier is telling me my Built in sound bar on the TV is causing the out of sync and picture stuttering
     
  8. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,960
    1,782
    133
    Male
    {builder
    this is possible as I've read about this elsewhere
     
  9. de.ath

    de.ath Registered

    84
    8
    8
    Male
    A TV with built in soundbar causes picture stuttering and to go out of sync. ?
     
  10. cactikid

    cactikid VIP Member

    15,833
    974
    133
    What make of box and image?Good faster boxes should not have issues.
     
  11. de.ath

    de.ath Registered

    84
    8
    8
    Male
    Zgemma H5.2tc.... i have cable set up which no issues and IPTV

    I'm on VM broad band and everything is set up and been working
     
  12. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,960
    1,782
    133
    Male
    {builder
  13. de.ath

    de.ath Registered

    84
    8
    8
    Male
    That would only work if all channels were effected all the time.
    This fault is out of sync and also stutters whilst out of sync. will a sound bar cause picture stuttering.
     
  14. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,960
    1,782
    133
    Male
    {builder
    no that'll be a duff cable tuner in the box
     
  15. de.ath

    de.ath Registered

    84
    8
    8
    Male
    I can't see that... it happens on 2 seperate boxes both are new and the same issues is on both
     
  16. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,960
    1,782
    133
    Male
    {builder
    in that case I'd be looking at the power levels, if it's VM broadband:
    on the side or bottom of the router there should be a 'settings password'
    type 192.168.0.1 into a browser and click enter, use that password to log into the router

    advanced settings
    tools>network status> click on downstream tab
    copy and paste the snr and dbmv data here