1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

my ss HD have gone

Discussion in 'General Cable TV.' started by madbriuk, Feb 6, 2018.

  1. madbriuk

    madbriuk Member

    yo lads my ss hd have gone blank is this it or just a prob vm are having.
    thanks
     
  2. joe516

    joe516 Member

  3. gray1313

    gray1313 Member

    do abm scan
     
  4. TheSource

    TheSource Member

    You need to buy a disrupter then a second disrupter incase the first disrupter disrupts and fails to disrupter.
     
    mbull, bees and steptoe like this.
  5. madbriuk

    madbriuk Member

    got rid deleted abm and rescanned but still the same dark?
    thanks
     
  6. BeakyFord

    BeakyFord TK Veteran

    whats you net ID area? check the link above
     
  7. gray1313

    gray1313 Member

    go to autobouquetmaker/providers/ and tick (kable)then start scan see if that helps
     
  8. gray1313

    gray1313 Member

    ABM and updated the config , , set it to uk virmin then scan channels will come back
     
  9. madbriuk

    madbriuk Member

    ok I will try now mate thanks? no good mate
     
  10. madbriuk

    madbriuk Member

    still no good tried on two boxes no ss hd. 00016
    thanks
     
  11. gravehead

    gravehead TK Veteran

    Read here - missing-virmin-channels-all-boxes.Looks like you could be in one of the areas that VM HD channels have already gone dark due to virgin now using cardless boxes.
     
  12. gray1313

    gray1313 Member

    I lost all channels in 00008 netid tonight including FTA 1 -5, I deleted my bouquets in Menu -> setup -> service searching -> AutobouquetsMaker -> delete bouquets and then once it had deleted the bouquets I pressed the green button to start a scan and ALL channels came back on, this happened on both of my connected boxes. this was from grog68 hope it works
     
    bangord30 likes this.
  13. lloyd92

    lloyd92 Member

    There’s a few on here from 00016 with no SS HD including me sadly it’s the end of HD your SD should be working fine though and all other HD it’s just the Sports ATM
     
  14. madbriuk

    madbriuk Member

    yes all the sd work and ss news HD, The chap I get my line from says all HD are working fine from his server so shoudnt it still be ok and all other HD channels work fine too like movies and so on?
    thanks
     
  15. lloyd92

    lloyd92 Member

    Yeah it’s gone in area 00016, other areas will soon follow, if someone comes and says they have the HD sports in 00016 then there maybe a fix I’ve not seen anyone yet though.
     
  16. madbriuk

    madbriuk Member

    the thing I cant understand is if its to do with carless boxes why has SS HD gone and why are all the HD movies and every other HD working fine and I still get SS News HD and SS mix HD?
     
  17. morph1963

    morph1963 Member

    do a rescan in autobouquetsmaker
     
  18. skyvmninja

    skyvmninja Member Forum Supporter

    because vermin have the power to make us suffer slowwwwlyyyyyyyy.........
     
  19. madbriuk

    madbriuk Member

    done all sorts mate did rescan in autobouquetsmaker I still the same?
     
  20. madbriuk

    madbriuk Member

    so movies HD will be gone soon then ?