1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Install help

Discussion in 'General Cable TV.' started by Whitwori, Mar 19, 2017.

  1. Whitwori

    Whitwori Member

    Morning All,

    Trying to update one of my old boxes to latest Openvix 5.0.004, kernal 4.0.1.

    Got as far as putting in the cams but when trying to download plugins get the following message

    "The Linux kernal has changed, plugins are not compatable, insatll latest image using usb or image manager"

    Has anyone come accros thsi before?

    Thnaks
     
  2. lancable

    lancable T K Veteran Forum Supporter

    which box are you trying to update
     
  3. Whitwori

    Whitwori Member

    Zgemma H2H, downloaded from thier website
     
  4. Whitwori

    Whitwori Member

    just reflashed with 5.0.001 and plugins download, must be the latest version has an issue.
     

Share This Page