1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Re-use Sly cable for Virmin feed?

Discussion in 'General Cable TV.' started by lee989, May 17, 2017.

  1. lee989

    lee989 Member

    Late night post as i've just discovered something whilst ripping up the front room carpet in preparation...

    Tomorrow i'm off to fetch some RG6 cable to run from the VM splitter to the living room, however I noticed just now that the cable from the sky dish is terminated just inside the house, and a second cable connected too it that then runs into the living room. So i'm thinking I can re-purpose this internal run of cable for the VM feed (just need to disconnect it from the incoming sat cable, and connect it too the VM splitter instead).

    The cable is "Webro 65 Twin" (like this : http://www.trade-works.co.uk/cable-...webro-cabnex-wf65-twin-cable-white-100m-p8143).

    It's a relatively short run across the room and it's internal, so I can't see any reason for not using it... but then i'm no expert on these things (I never even knew what a F connector was until recently!).

    So, what do you think? Can I re-use this cable or do I need to go buy some RG6?
     
  2. lancable

    lancable T K Veteran Forum Supporter

    the cable if its good can be used mate
     
    lee989 likes this.
  3. lee989

    lee989 Member

    Awesome. It looks in good condition with no kinks so probably installed by previous tenants a few years back.

    I'll give it a try with that cable then and see how it goes, saves me some hassle tomorrow :)

    Thanks for confirming
     
  4. Ali3n

    Ali3n Member

    I'd personally recommend wf100 cable.
    But then again if the cable that's down works for you and doesn't give you random signal issues and glitching then yeah go for it.

    Sent from my SM-G935F using Tapatalk
     
  5. The WF100 cable that Ali3n recommends is good stuff although it does say that it can be used for Sat or Cable so the cable you have should work ;-)

    Give it a go, if it doesn't work, WF100 cable is your friend :haha:

    Assuming you have VM in your house, make up a cable you are going to use and test it on your VM equipment. If it works, great :-D If it doesn't, WF100 :)
     
  6. stevepoulter

    stevepoulter Member

    Use it.

    Plenty of Vermin installers hijack existing Sly cables and services run without issues
     
    lee989 and bangord30 like this.
  7. kid_warrior

    kid_warrior Member

    Totally agree
     
    lee989 likes this.
  8. lee989

    lee989 Member

    Box just turned up (it's like christmas... except less expensive and more interesting), so i'm going to give a try now anyway, just reading up how to set up openvix :haha:
     
    bangord30 likes this.
  9. bangord30

    bangord30 TK Veteran Forum Supporter

    What box did you buy and where from mate?

    Sent from my HUAWEI VNS-L31 using Tapatalk
     
  10. lee989

    lee989 Member

    VU+ Uno 4k from W.O.S
     
    bangord30 likes this.
  11. Ali3n

    Ali3n Member

    Nice box! Vu are decent. I only have a solo2 and it's great

    Sent from my SM-G935F using Tapatalk
     
  12. lee989

    lee989 Member

    Box itself seems good, haven't really played with it yet, still trying to get it all setup. I'm reserving judgement on OpenVix at the moment though, I was excited to try it out on an officially supported box as I keep hearing it's the bee's knees... But so far i'm a little unimpressed... although I could just be pressing the wrong buttons :haha:
     
  13. bangord30

    bangord30 TK Veteran Forum Supporter

    Only issue you'll have is £500 annual line bill for your 10 tuners lol

    Sent from my HUAWEI VNS-L31 using Tapatalk
     
  14. lee989

    lee989 Member

    Supposedly I can limit it software side to only use 2 of the 8 available so that's what i'll be doing :) I like my line supplier - lets me use twin tuners for the price of single; I'm not going to p*ss him off :haha:
     
    bangord30 likes this.
  15. lee989

    lee989 Member

    --- Duplicate post: Where's the delete button!? ---
     

Share This Page