1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stuck installing ubuntu gnome for months

Discussion in 'Linux From Scratch' started by nojobsforme, Sep 30, 2016.

  1. nojobsforme

    nojobsforme Member

    Yes, i have tried boot repair.
    Reinstalled grub, updated.
    I am using live session from usb since i dont want to go back to windows.

    The installation hangs at "almost finished copying files"

    My desktop uses a nvidia graphics which i figured can be an issue. Tried with nomodeset still it got stuck while almost finished copying files.

    Gnome image is fine. Reverified.

    Any suggestion withoutme posting other details?

    Sent from my SM-J110H using Tapatalk
     
  2. t3rminal

    t3rminal Member

    Weirdly I have had a similar issue with Ubuntu. No matter how many times I tried to install in or re copy the installation img to a CD/USB nothing would change. Have you tried using a different version or do the install after removing the GPU


    Sent from my iPhone using Tapatalk
     
  3. nojobsforme

    nojobsforme Member

    Removing the GPU, too lazy for it. Does that seem like the only way to go?

    Yes, first I tried LTS unity, then 2 different downloads of gnome.

    Sent from my SM-J110H using Tapatalk
     
  4. javajoeuk

    javajoeuk Member

Share This Page