1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tune failed

Discussion in 'Zgemma-Star H2' started by carter_john9, Oct 12, 2017.

  1. carter_john9

    carter_john9 Member

    Good Morning

    I really hope someone can help i am losing my mind and the will to live with this now.
    autobouquetsmaker has always worked with my VM for the past year the suddenly tune failed fatal appears.
    I have tried reflashing with OpenATV, OpenVix, OpenPLI but i still get the same error once i try to scan for the channels. Checked signal that says 29% and agc 10% is there anything else i can do to get around this? area ID is 00013 Reading set also

    Thank You
     
  2. bangord30

    bangord30 TK Veteran

    You need ABM 2.8 ipk basically, update config then scan. Everyone in 13 was in same boat.

    Sent from my HUAWEI VNS-L31 using Tapatalk
     
  3. mbull

    mbull Member

    signal that says 29% is petty low isn't it?
    I am not that clued up on the virmin side, but i know with the SLY side 29% will be a struggle to get you a Picture without breaking up
    Dunno if this is an acceptable signal 29%, i am sure others can confirm this for you
     
  4. ianw314

    ianw314 TK Veteran Forum Supporter

    From what I can remember I'm sure the 29% signal strength showing was just a bug on the H2?
     
    bangord30 likes this.
  5. ste

    ste TK Veteran Forum Supporter

    Yes on certain firmwares it is, I think sucmnsee's is one of them but wooshbuild is fine though.
     
  6. carter_john9

    carter_john9 Member

    I have pressed the Update Config file and it comes back saying incompatible version is there somewhere i can download the IPK from instead of the plugins on PLI?
    Thanks For all your advise its helping me to stop losing my mind a bit
     
  7. dave100

    dave100 TK Veteran

    Last edited: Oct 12, 2017
    bangord30 and joe516 like this.
  8. carter_john9

    carter_john9 Member

    You my friend are a life saver i will try this later and let everyone know the outcome

    Thank you so much
     
  9. TheWanderer

    TheWanderer Member

    Guys, thanks for your help carter_john9 let me know how you get on, if this works I will be doing tonight.
     
  10. carter_john9

    carter_john9 Member

    Ok i have tried this but im getting the error Not selecting libc6 2.2o as installing it would break existing dependencies so it fails to update and install the later package, any ideas?
     
  11. dsayers2014

    dsayers2014 TK Veteran

    bangord30 likes this.
  12. dave100

    dave100 TK Veteran

    Changed to correct link ;)
     
    Last edited: Oct 12, 2017
    bangord30 likes this.
  13. carter_john9

    carter_john9 Member

    thank you for posting the link but it says its not there anymore?
     
  14. bangord30

    bangord30 TK Veteran

  15. dave100

    dave100 TK Veteran

    Try now mate ;)
     
  16. carter_john9

    carter_john9 Member

    Dave your link has downloaded and installed but again still getting Tune Failed any other ideas or shall i burn it lol
     
  17. carter_john9

    carter_john9 Member

    Quick update for everyone I am not back online if you follow the link @bangord30 has posted and use the zip folder in post 39 it fixed the problem
     
    bangord30 and joe516 like this.
  18. dave100

    dave100 TK Veteran

    Are you glad you didn't burn it now ;)
     
  19. carter_john9

    carter_john9 Member

    very glad i didn't burn it again thanks so much for everybodys help
     

Share This Page