1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vix from scratch - Oscam

Discussion in 'Vu+ DUO2 Support' started by makido, Jan 6, 2018.

  1. makido

    makido Member Forum Supporter

    I thought I would take the plunge and try and set up vix from scratch on my duo2 (just faffing)

    First attempt and its all going well but I havent finished yet

    One little thing thats proper bugging me is I cant get it to setup on oscam. Ive read all the possible guides and tried loads of different config files but whatever I try it just dont work

    Im not sure which oscam to download from the feeds either so thats not helping, Ive tried them all
    :confused::)

    I have had oscam working on atv so it cant be the line unless they are set up different somehow?

    The line does work using newcamd so its not the end of the world but would be good to know where I am going wrong

    Im on the latest vix running sat
     
  2. dsayers2014

    dsayers2014 TK Veteran

  3. moshibeth

    moshibeth TK Veteran

    Have used all the cams over the years and only advantage i ever see in oscam is using multi lines as it will pick up on the best connection,Any well run server with a solid connection will run well,A certain VIP on here only ever used/uses cccam for euro lines and never ever had issues with motorized setup,Single lines i tend to use mgcamd with newcamd
     
  4. makido

    makido Member Forum Supporter

    Ive already downloaded them config files plus a few more
    All I am doing is replacing the oscam.server file in the config file with my own. (the one used with atv) Is that wrong?
    I dunno what else to try. I have the oscam latest now and it still wont work

    Its just the fact that it should work but I cant get it to work thats driving me mad thats all. But like I said I do have it working in newcamd so will just run with that for now. I am not giving up cos it will be something dead simple I bet
     
  5. dsayers2014

    dsayers2014 TK Veteran

    Openvix don't provide the other config files so you need to upload your own.

    Sent from my SM-G955F using Tapatalk
     
  6. makido

    makido Member Forum Supporter

    Sorry yeah I meant the config file that I downloaded. I just replaced oscam server and loaded it in etc/tutbox
     
  7. dsayers2014

    dsayers2014 TK Veteran

    So how many files do you have in etc/tutbox/config?

    Sorry if I'm repeating myself but I meant you need to add all the config files not just oscam.server as openvix don't provide them on feeds unlike openatv.
     
  8. makido

    makido Member Forum Supporter

    Dont worry about repeating yourself ive been doing it for hours :)

    I have 6 files in the config folder
     
  9. dsayers2014

    dsayers2014 TK Veteran

    Is this just 1 line your trying? It could be a case that the line is down.

    Sent from my SM-G955F using Tapatalk
     
  10. fordgt40

    fordgt40 Member

    can you log in to oscam web interface?
    ip of box:8888 ?
     
  11. makido

    makido Member Forum Supporter

    I did try another line I couldnt get that to work either. If my line was down it wouldnt work at all would it? Its got to be something I am doing wrong but what

    Ive just done a backup and Im flashing atv again, just to check its not the line for some reason

    Will try the oscam interface when Im back on

    Thanks guys
     
  12. kegnkiwi

    kegnkiwi Member

    As posted above view your oscam.config file and see what port your webif is running on. Then try get into the webif on that port and this confirm oscam is actually running.
     
  13. makido

    makido Member Forum Supporter

    Im on and its working - dont ask me how or what I did differently cos I just dont know.

    I flashed back to atv oscam was working fine. When I tried my vix backup it still wouldnt work.
    I tried to get in to the oscam interface, it loaded up openwebif I could see the oscam interface but it wouldnt let me in just an error that it could not be reached.
    So I decided to try again from the beginning with a new flash and the oscam worked straight away, doing exactly what I had been trying before. I used oscam latest and the config file posted above no messing
    So I can only think that I had messed the box up somehow while I was trying to get it to work...I dunno.
    But its good to finally have it on and all working
    Thanks everyone
     

Share This Page