1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cable VM splitting causing channel distortion

Discussion in 'Zgemma Star H.2H' started by H4MZ4, Mar 14, 2017.

  1. onthejazz

    onthejazz Registered

    34
    4
    Just try changing cables 1st.


    Sent from my iPhone using Tapatalk
     
  2. bangord30

    bangord30 TK Veteran

    3,854
    570
    That's the splitter you want
     
  3. dangerous

    dangerous TK Veteran

    3,148
    596
    Good luck, and post back, it's nice to hear a happy ending [emoji6]
     
  4. H4MZ4

    H4MZ4 Registered

    226
    113
    Final result!

    So my cables arrived very quickly, and my splitter just arrived today.

    I've connected them up, and it's working perfectly! Also the splitter sure is a "Tratec" Splitter with the specific cable modem and set top box labelled outputs.

    Thanks so much for all your help!

    If anyone else is having issues with distortion, using cheap splitters, or is thinking about getting the H2H for cable, here is what I'm using and what I fully recommend:

    Tratec EcoLine Splitter (£5.75) - just realised its ended, but if you're thinking of getting any other low cost splitter, then DONT!! Find one of these!!

    Coaxial Cable - Same as what VM used! (£2.90) - I purchased 2!
     
  5. ste

    ste TK Veteran Forum Supporter

    4,493
    1,406
    grog68 and bangord30 like this.
  6. Biohead

    Biohead Registered

    400
    54
    Cheap splitters and cables cause nothing but headaches! :thumbsup:

    It's not like well-built ones are going to cost anymore than an extra fiver - complete false economy in getting the cheap stuff.
     
    bangord30 likes this.
  7. eagle

    eagle Registered

    304
    18
    Hi mate

    Please could you tell me which plugs in to the 3.6db output and which plugs in to the 4.0db output please.

    Thank you