1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VPN for cloud ibox 2 plus se running vix

Discussion in 'Cloud Ibox' started by tjfallows, Feb 28, 2015.

  1. ASHHBI

    ASHHBI Member

    Yes. Remove the ovpn extension and just rename it client.conf
     
  2. TerryB

    TerryB Member

    Done and now connected. Many thanks
     
  3. ASHHBI

    ASHHBI Member

    Glad your sorted. I made the same mistake at the beginning.
     
  4. harryajh

    harryajh Member

    did you have to enter username/password anywhere? - still don't understand why I don't, no log output either?

    how can I be sure the VPN connection is being used anybody please?
     
  5. TerryB

    TerryB Member

    No user name and password as it must me stored in the cr file. The PIA web site states that the files are only valid for a short period if not used.

    Thelog issue is something I have not looked into - no need now it is working

    Sent from my LG-D855 using Tapatalk
     
  6. harryajh

    harryajh Member

    sort of thought that must be the case but didn't have to login to download it so no idea how it would know it's me?

    anyway, think I'll ask purevpn support, will post back if i get answer

    thanks anyway
     
  7. TerryB

    TerryB Member

    Ah. That is the sneaky bit. When you are connected via VPN and you visit PIA site they know it is you So you get logged in automatically. Look at the top of the web page and it shows your IP address and Using PIA (or something like that).

    Sent from my LG-D855 using Tapatalk
     
  8. Dane-

    Dane- Member

    This is strange because although I have the green light on I am still not sure it's working for me. Besides you would get the green light showing as running just by installing it in the GUI. It just leaves an empty openvpn folder once completed.

    I have followed the instructions but in network it still shows my house network IP address? How can I tell for definite? In Network settings - OpenVpn it shows running but it would be nice to get a test carried out on the Zgemma itself any ideas how I would check to see if it's working please, thanks
     
    Last edited: Jul 23, 2016
  9. Ontap

    Ontap Member

    could somone point me at the config file in PIA? i have an account and use it but looking at their downloads section am not sure which file i want for zgemma ?
     
  10. Ontap

    Ontap Member

    ok found above file but I have no folder entitled "Openvpn" in "etc" ?
    am using ipab image on i55 ?
     
  11. tonyburns

    tonyburns Member

    Iv'e got p.i.a i'm on site i can't find the files your talking about for downloading where do i find them
    Cheers
     
  12. tonyburns

    tonyburns Member

    Hi can any1 help me with client.conf i have the 2 files from tcp folder prem and ca.rsa secruity is that right for the client conf part.Have i got to rename a file like say finland.opvn to finland.client conf
     

Share This Page