1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, If you haven't already please like our Facebook Page. We post Discount Codes for the Major online retailers. We saved members a fortune over Xmas and continue to post amazing discounts for everyday items. You need to add us to see what i'm taking about. CLICK HERE - click LIKE, add us to "SEE FIRST". So you don't miss expiring codes.

Xtream editor no code?

Discussion in 'IPTV Guides Support and Discussions' started by StayReady, Apr 30, 2018.

  1. mike123

    mike123 VIP Member

    2,547
    71
    68
    never used xc plugin in my life i tried once and it did not work. xstream editor can be configured by a supplier or by a end user.
     
  2. mbull

    mbull TK Veteran Forum Supporter

    549
    234
    83
    never used xc plugin in my life ----- i tried once and it did not work.
    Maybe best to Read over that one again lol...
     
    dave100 likes this.
  3. mike123

    mike123 VIP Member

    2,547
    71
    68
    maybe but it did not work so i never used it lol
     
  4. mike123

    mike123 VIP Member

    2,547
    71
    68
    here is how i fixed it.
    1. refash your box
    2. re-set ypur router and turn off your isp settings
    3. re-install the plugin and make sure it is the latest version.
    4. you should now see the code.

    iptv can be a funny thing i have done this on a zgemma box using the open atv image and it worked.
     
  5. josul18

    josul18 Registered

    11
    0
    1
    Hi i have this issue with no code there one week gone the next, followed all suggestions on this thread still no joy i have a vu solo 2 and zgemma h5 exactly the same on both any further suggestions would be appreciated
     
  6. formandvoid

    formandvoid TK Veteran Forum Supporter

    1,807
    545
    133
    Male
    {self employed
    Speak to your supplier.
     
  7. josul18

    josul18 Registered

    11
    0
    1
    spoken to supplier they say everything is fine
     
  8. scouk1

    scouk1 Registered

    6
    0
    1
    Male
    mines 0
     

    Attached Files:

  9. Abracadabra

    Abracadabra Registered

    22
    1
    3
    I know this is an old post but might help somone, i came across this post while having the same issue, i reset box, updated woosh, tried everything, i contacted xtream editor team, they told me my ip was prob blocked, after 2 days of trying everything i brought box to another house connected to there internet and it all worked fine
     
  10. Mickyrobbo1

    Mickyrobbo1 Registered

    24
    4
    3
    {Bridge making expert
    Belfast
    Guys this was happening to me also.
    I started a ticket with Xtream Editor . com.
    It turns out I was trying my code to many times and it blocked my IP for their server.
    This only happen after I reset the config on the app using menu option on my Vu Uno and the code showed only 0 "zero".
    They unblocked it and its back to normal.

    Hope this Helps people without running round in circle's.

    Mickyrobbo
     
  11. formandvoid

    formandvoid TK Veteran Forum Supporter

    1,807
    545
    133
    Male
    {self employed
    Not sure if this will help but you could try updating Editor.
     
  12. scoob197

    scoob197 TK Veteran

    619
    55
    68
    Male
    It will be the connection between you and xtream servers so it can be your setup/internet connection or as Mickyrobbo says above you can be blocked by xtream, usually a ticket will get you unblocked or if your ip is dynamic a router reboot