1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OTHER Blue screen anytime I'm on recordings

Discussion in 'Edision' started by Mcriot29, Apr 19, 2018.

  1. Mcriot29

    Mcriot29 Registered

    4
    0
    1
    Male
    Any idea why my box keeps crashing on open atv anytime I go into my recordings odd time then it works
    But most times a blue screen
     
  2. cactikid

    cactikid VIP Member

    15,900
    982
    133
    are your recordings on
    usb stick
    portable usb hdd
    mains powered external hdd
    internal hdd.
     
  3. wheelo

    wheelo Super Moderator Staff Member Forum Supporter

    12,938
    1,211
    133
    {bus driver
    Dublin
    Far too little information, I'm afraid.
     
  4. Mcriot29

    Mcriot29 Registered

    4
    0
    1
    Male
    Internal hardrive
    Using open atv
    I wiped hardrive and set it up again still same thing
    The odd time it works
    It's a software issue not hardrive I feel
     
  5. Mcriot29

    Mcriot29 Registered

    4
    0
    1
    Male
    Don't understand why it was happening last night and this morning it was ok then it's at it again
     
  6. cactikid

    cactikid VIP Member

    15,900
    982
    133
    do you have any skins on box as not compatible,some skins can have a bad effect on images?
     
  7. Mcriot29

    Mcriot29 Registered

    4
    0
    1
    Male
    I do have
    More skins but using the one that came with box makes no difference
    Do you think if o delete rest of skins it will help
     
  8. cactikid

    cactikid VIP Member

    15,900
    982
    133
    even if you have a choice of 4 or 5 skins i think the one in use thats live would/could only cause conflict and not the others as there not in use.
    could also be a buggy image and causing issues meaning box would need a reflash and saving any important info first.