1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to enter cline into blade media, picture guide.

Discussion in 'Blade Media BM7000s' started by bobby123, Sep 1, 2011.

  1. bobby123

    bobby123 TECHKINGS RESIDENT

    First select any TV channel and press 9 9 9 1 on the remote, you will then get access to the following server list editor.
    Now select Connection_2
    ScreenHunter_01 Sep. 01 19.44.gif
    Once the Connection_2 option has been highlighted click OK
    and enter the following password 9 9 9 1
    ScreenHunter_02 Sep. 01 19.49.gif
    Now the password has been accepted you can add or edit your cline details.
    you proberbly received a cline that looks something like this example:
    C: 162.198.109.053 30841 Satman ggLhok6Re4 no
    All you will be required to enter are the following:
    I.D: Satman .........................
    Password: ggLhok6Re4 .........
    I.P Address: 162.198.109.053
    Port: 30841 .........................


    Using the < > arrow keys on your remote change the protocol to CCCam
    Now select option 6 ID and click OK you will now get access to the keypad.

    ScreenHunter_03 Sep. 01 19.51.gif
    Now enter the I.D exactly as shown Satman
    once you have entered it click the Menu button on your remote to save it.



    Note: To change between UPPERCASE and lowercase click the red button.
    To input numbers you have two options, you can either use the red button
    and select Others, or enter numbers directly using the remote.

    ScreenHunter_04 Sep. 01 19.52.gif
    Now select option 7 Password and click OK
    ScreenHunter_05 Sep. 01 19.54.gif
    Now enter the Password exactly as shown ggLhok6Re4
    ScreenHunter_06 Sep. 01 19.55.gif
    Once you have entered it click the Menu button on your remote to save it.



    Now select option 9 Address and click OK
    Using your remote enter the Address exactly as shown 162.198.109.053

    ScreenHunter_07 Sep. 01 19.57.gif
    Once you have entered it correctly,
    click the Menu button on your remote to save it.



    Now select option 10 Port and click OK
    Using your remote enter the Port exactly as shown 30841
    ScreenHunter_08 Sep. 01 19.58.gif
    Once you have entered it correctly,
    click the Menu button on your remote to save it.





    Your details should now look like this:
    Note: only the highlighted setting require to be entered,
    the others options can be ignored.


    Once you have added all the required info, it should then look like this.

    ScreenHunter_10 Sep. 01 19.59.gif
    Now click the Exit button on the remote,
    and select Yes to save the settings.

    ScreenHunter_11 Sep. 01 20.00.gif
    Only one last setting to do now, and that is to activate the cline.
    Select Connection_2 and click the Red button on your remote to activate it.

    ScreenHunter_12 Sep. 01 20.01.gif
    If you have more than one cline you wish to add,
    simply follow the instructions above for each additional cline you wish to include,
    and not forgetting to select a new connection for each cline.
     
  2. HiTeck

    HiTeck Administrator Staff Member

    Stickied, great guide.
     
  3. soarsy1

    soarsy1 Member

    hi i have the blade already set up, but my line is on connection 0... your guide says use connection 2 is there a reason to use connection 2 or does it not matter which one you use thanks..
     
  4. mrmacca

    mrmacca Member

    hi ,
    can you tell me how i find my ip address as i have never had one in my c:line , i have inputed everything else but still says disconnected
    , all help much appreciated

    ---------- Post added at 01:50 PM ---------- Previous post was at 11:18 AM ----------

    sorted:thumbsup:
     
  5. soarsy1

    soarsy1 Member

    IP address

    HI press menu on your remote, go down to IP settings press ok then you should see your IP address . :smoke rings:
     
  6. mikejc01

    mikejc01 Member

    thanks guys for this guide ,makes life so much easier. now just waiting for my new power board for my blade then Im off I hope.

    Mike
     
  7. brooksey18

    brooksey18 Member

    once you have set it to on is it normal for it to be disconnected still ? how do you view the channels once you have clicked on and activated c line?
     
  8. babygirl1087

    babygirl1087 Member

    i need to know this as well and the last cline provider gave me a link to put in not an ip address so got stuck as there is no two dots key please help.
     
  9. bobby123

    bobby123 TECHKINGS RESIDENT

    when you set on try rebooting the box
     
  10. kkennykenny

    kkennykenny Member

    great guide thanks
     
  11. kama2k

    kama2k Member

    hi guys have a problem with my cline it keeps on disconnecting in intervals say every 3 hours, I have to disconnect and reconnect or reboot box to get it working Ive contacted the owner of the server and says there is no such time limit or problem (Ive got a feeling hes lying)and it something to do with box can anyone give me some help much appreciated:)
     
  12. travsenior

    travsenior Member

    put in 9991 no server list
     
  13. bobby123

    bobby123 TECHKINGS RESIDENT

    do you have the Patched Version of the firmware
     
  14. jimbo21947

    jimbo21947 Member

    just tried putting 9991 in and nothing happens how can i get access, i have a blade bm 7000 and it is my first sat box, any help. Thanks
     
  15. travsenior

    travsenior Member

    what is patched version all new to me
     
  16. jigster

    jigster Member

    right guys gotten a 24 hr test & can't get a picture the blade box menu has turned green stating "CONNECTED" but no picture, any help would be appreciated, also have rebooted waited 10/15 mins each time......its on newcamd , should i be on cccam ??
     
  17. bilbo123

    bilbo123 Member

    Find out if your cline is ccam or newcamd and set up accordingly. Switch over to ccam and see if it helps.
     
    Last edited: Sep 20, 2012
  18. jigster

    jigster Member

    thanks bilbo tried the cccam but it just keeps disconnecting , sent a message to the sourc heres hoping he comes back to but thanks for replying
     
  19. bilbo123

    bilbo123 Member

    Usually when it says connected your home and dry. Sounds like the servers fault if you ask me mate.
     

Share This Page