1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

zgemma s2 what hard drive

Discussion in 'General Satellite Discussion' started by kev2477, Dec 30, 2015.

  1. kev2477

    kev2477 Member

    hi all just wondering what people use for a good hard drive for recording with on zgemma s2?
    cheers in advance kev...
     
  2. 1554leslie

    1554leslie Self Closed Account banned

    Look on fleabay £20 ish for 250/320 GB and they work great
     
  3. carpetdaz

    carpetdaz Member

    I use a western digital 1tb Desktop external USB Hardrive.
    It has its own power so will need a spare plug socket for it.
    I have been running this hard drive for 2 months now the the Zgemma S2 without any problems.
    It runs smooth and can fast forward easily upto 128x without hassle.
     
  4. cactikid

    cactikid VIP Member

    yes externally powered is the key and if doing many recordings go bigger.
     
  5. kev2477

    kev2477 Member

    will the rear usb power a portable hdd
     
  6. 1554leslie

    1554leslie Self Closed Account banned

    Yes it will no problem at all,i run a 500 GB from the same place and they work great
     
  7. cactikid

    cactikid VIP Member

    and when you screw up the port go buy another one.
     
  8. 1554leslie

    1554leslie Self Closed Account banned

    I have been using them for 2 years and never had a problem but each to their own i suppose
     
  9. cactikid

    cactikid VIP Member

    hard drive keeps spinning as usb is powered when in standby,externally powered it goes to sleep.
     
  10. Andylarky

    Andylarky Member

    I use the hard drive out of my old sly hd box 500gb it works a treat all I had to do was buy an enclosure for it £10 from flea bay

    Sent from my SM-G925F using Tapatalk
     
    jolly3434 likes this.
  11. jolly3434

    jolly3434 Member

    hi, saw your post after searching if i could use a hard drive instead of the usb stick,
    i have the same sly hd box 500gb i took out ages ago, can i ask what enclosure box i need? and do i just plug it in the usb socket or does it need to be
    powered seperately?
    thanks
     
  12. Andylarky

    Andylarky Member

    I bought an externally powered 3.5" sata enclosure from eBay. Just pop the hard drive in it. Give it a format and your ready to go. It just plugs into the back of the box in the same USB port that you would normally use.

    Sent from my SM-G925F using Tapatalk
     
    jolly3434 and bangord30 like this.
  13. jolly3434

    jolly3434 Member

    thankyou
    will do that, thanks
     
    Andylarky likes this.
  14. nickyd186

    nickyd186 TK Veteran

    Toshiba canivo work great on these boxes never had any issues settings them up
     
    bangord30 likes this.
  15. Dickeddave

    Dickeddave Member

    [​IMG]

    Sent from my SM-G935F using Tapatalk
     
  16. Dickeddave

    Dickeddave Member

    Hi is Their any reason that my zgemmah2s can't find this hard drive when I plug it in? Thanks guys

    Sent from my SM-G935F using Tapatalk
     
  17. wullboy

    wullboy TK Veteran

    I would presume you would need to initialize it first within the image set-up in the box m8..???
     
  18. wooshman

    wooshman VIP Member Forum Supporter

    Because you have the wrong plug plugged into it, try the other one.

    The one you have plugged in is for additional power*

    What is that cable? It should be 2 x USB plugs one end and then either mini USB or USB 3 the other. Or just a single plug on both ends. That photo looks like a standard USB but at the hard drive end.


    *Now Cacti kid is going to go into USB meltdown overload :)
     
    bangord30 likes this.
  19. Dickeddave

    Dickeddave Member

    Yeah when I go into menu, set up, system it doesn't say storage devices on the next page. However I tried it with a 16g usb stick and it did and then it let's me select initialisation. Is it possible that the hard drive is not compatible?

    Sent from my SM-G935F using Tapatalk
     
  20. Dickeddave

    Dickeddave Member

    Yeah I tried the other 1 first

    Sent from my SM-G935F using Tapatalk
     

Share This Page