1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cable Biohead Image - OpenATV 5.3 with VSkin - Cable only

Discussion in 'Zgemma Star H.2H' started by Biohead, May 3, 2016.

  1. i manged to download it , but all im getting is a fuzzy screen , no free channels either
     
  2. Roversmad22

    Roversmad22 Member

    Can I use this for cable on a Zgemma star h2 please?
     
  3. Biohead

    Biohead Member

    I'm not sure what you mean fuzzy screen? When you open the menus up are they clear or also fuzzy?
    Have you setup ABM for your correct region/NetID?

    No. You've been told that three times in a week now - it WILL NOT work on the old H2 boxes.
     
  4. kilohydro

    kilohydro Member

    i ended up reflashing my backup of the Biohead_20170110_OpenATV5.3.zip version i had setup in the end, ive just tried the HDMI CEC on this one and the vol still works as it should
    i tried adding some new skins to the new version to see if it was the skin but it was still the same, i had a look at the keymap.xml file aswell and all the vol buttons are setup to work so not sure what was up. ill give it another go at the weekend and ill let you know how it goes bud
     
  5. djstevie

    djstevie Member

    The volume wasn't working on mines until i disabled the HDMI CEC. All working now.
     
  6. its ok managed to rort now , i have set my usb stick to record stuff , but can not pause live tv any help please
     
  7. KDMann

    KDMann Member

    Hi guys im using biohead vm image on h2h

    Any idea how i can get channel number on epg ?

    Sent from my SM-G928F using Tapatalk
     
  8. KDMann

    KDMann Member

    Any idea how to get channel numbers?
     
  9. spoorsy200

    spoorsy200 Member

    I'm having trouble with the hard drive, I've initialised it, converted it to EXT4 and enabled the swap and autostart. I've checked that the EPG and Recordings are set to the hard drive but I keep getting error messages saying its the wrong format and pausing live TV doesnt work either. Is there something i've missed?
     

Share This Page