1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cable Biohead Image - OpenATV 6.1 with VSkin - Cable only

Discussion in 'Zgemma Star H.2H' started by Biohead, May 3, 2016.

  1. i manged to download it , but all im getting is a fuzzy screen , no free channels either
     
  2. Roversmad22

    Roversmad22 Member

    Can I use this for cable on a Zgemma star h2 please?
     
  3. Biohead

    Biohead Member

    I'm not sure what you mean fuzzy screen? When you open the menus up are they clear or also fuzzy?
    Have you setup ABM for your correct region/NetID?

    No. You've been told that three times in a week now - it WILL NOT work on the old H2 boxes.
     
  4. kilohydro

    kilohydro Member

    i ended up reflashing my backup of the Biohead_20170110_OpenATV5.3.zip version i had setup in the end, ive just tried the HDMI CEC on this one and the vol still works as it should
    i tried adding some new skins to the new version to see if it was the skin but it was still the same, i had a look at the keymap.xml file aswell and all the vol buttons are setup to work so not sure what was up. ill give it another go at the weekend and ill let you know how it goes bud
     
  5. djstevie

    djstevie Member

    The volume wasn't working on mines until i disabled the HDMI CEC. All working now.
     
  6. its ok managed to rort now , i have set my usb stick to record stuff , but can not pause live tv any help please
     
  7. KDMann

    KDMann Member

    Hi guys im using biohead vm image on h2h

    Any idea how i can get channel number on epg ?

    Sent from my SM-G928F using Tapatalk
     
    mark101brear likes this.
  8. KDMann

    KDMann Member

    Any idea how to get channel numbers?
     
    mark101brear likes this.
  9. spoorsy200

    spoorsy200 Member

    I'm having trouble with the hard drive, I've initialised it, converted it to EXT4 and enabled the swap and autostart. I've checked that the EPG and Recordings are set to the hard drive but I keep getting error messages saying its the wrong format and pausing live TV doesnt work either. Is there something i've missed?
     
  10. tag101

    tag101 Member

    hi, just tried to update my H2h box with this image.

    I have followed all instructions but my paid channels are fuzzy down the centre off screen (4:3 section). My FTA channels are working.



    my newcamd.list file looks like

    CWS = vm.server.com xxxxxx 01 02 03 04 05 06 07 08 09 10 11 12 13 14
    CWS = cable.hopto.org xxxx 01 02 03 04 05 06 07 08 09 10 11 12 13 14

    is this correct?

    in my keys folder there is

    Lines_go_here
    mg_cfg
    newcamd.list

    do I leave all 3 there?
     
    Last edited: Mar 25, 2017
  11. Marti4578

    Marti4578 Member

    Don't know if you got a reply matie but if you have the H.2s you need the Wooshbuild. This build is for VM connection only
     
  12. hiten

    hiten Member

    Can I use this image on my Zgemma H5?
     
  13. Scaveman

    Scaveman Member

    Please help I have flashed to this image it's all set up nicely but I can't get the channels to clear free to air channels work
    I've sent my line over and I'm sure the line is working
    it was working on another image this morning
    Any ideas please?

    Sent from my SM-N910F using Tapatalk
     
  14. Biohead

    Biohead Member

    No
    Is your line in the right format for the right cam? The default cam is mgcamd so will only work with N lines in CWS format. If you have a c line you need to switch cam to cccam.
     
  15. Scaveman

    Scaveman Member

    Sorted it now I was putting my line in the file that said lines go here
    Fantastic images great work thanks very much for what you do

    Sent from my SM-N910F using Tapatalk
     
  16. caudy92

    caudy92 Member

    All working thanks.

    Just one problem. My volume button doesn't work and I've ruled out the control, So it's definitely software. Anyone else had the same problem before i reflash?

    Cheers
     
    Last edited: Apr 8, 2017
  17. Biohead

    Biohead Member

    Disable HDMI cec in the settings.
     
  18. Ti4MaT

    Ti4MaT Member

    Do picons update automaticly with this build or do i have to download them from plugins?
     

    Attached Files:

  19. Ti4MaT

    Ti4MaT Member

    Do picons update automaticly with this build or do i have to download them from plugins?
     
  20. triggfish

    triggfish Member

    Hi im using this image but i have 1 problem i cant use volume control on h2h box remote after install.
    just does not respond, not remote as works on dif build on other box and other remote is the same any ideas
     

Share This Page