1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, If you haven't already please like our Facebook Page. We post Discount Codes for the Major online retailers. We saved members a fortune over Xmas and continue to post amazing discounts for everyday items. You need to add us to see what i'm taking about. CLICK HERE - click LIKE, add us to "SEE FIRST". So you don't miss expiring codes.

Grog build help

Discussion in 'General Satellite Discussion' started by Getrom29, Nov 3, 2018.

  1. Getrom29

    Getrom29 Registered

    436
    42
    28
    When I try installing grogbuild via openweb terminal I keep getting a directory not found error I copy code from his site.

    Thanks
     
  2. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,933
    2,136
    133
    Male
    {builder
    you should ask in the grogbuild freerange support thread.
    Have you flashed openatv6.2 prior to using openwebif as instructed?
     
  3. Getrom29

    Getrom29 Registered

    436
    42
    28
    I have yeah.. Do you have link to the thread can't find it thanks
     
  4. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,933
    2,136
    133
    Male
    {builder
    Willo3092 likes this.
  5. Getrom29

    Getrom29 Registered

    436
    42
    28
  6. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,933
    2,136
    133
    Male
    {builder
    which directory can it not find?
    usb?
    HDD?
     
  7. Getrom29

    Getrom29 Registered

    436
    42
    28
    The download directory.

    Wooshbuild installed fine using there code so could it be a server error
     
  8. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,933
    2,136
    133
    Male
    {builder
    are you sure the box is connected to the internet ok?
    have you done a network test on the box?
    menu>setup>system>network>device setup>network test
     
  9. Getrom29

    Getrom29 Registered

    436
    42
    28
    Yeah box connected to network and running a iptv on WB
     
  10. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,933
    2,136
    133
    Male
    {builder
    if you have wooshbuild installed, you can#t add grogbuild as well, you can have one or the other
     
  11. Getrom29

    Getrom29 Registered

    436
    42
    28
    Sorry what I. Meant was grogbuild wouldn't install but as a test to see if there was a problem with box I tried WB code and that worked.

    I will reflash and try again
     
  12. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,933
    2,136
    133
    Male
    {builder
    you mustn't be pasting the full code in, i posted it in code earlier in this thread
     
  13. grog68

    grog68 TK Veteran Forum Supporter

    how brave are you feeling? I have a new script that flashes the latest atv and then installs grogbuild. I've tested it on a VU+ and a h52tc and worked on both so should be simple and you can run the script without the need to flash first.

    pm me if interested in trying it.
     
    Willo3092 likes this.