1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Grog build help

Discussion in 'General Satellite Discussion' started by Getrom29, Nov 3, 2018.

  1. Getrom29

    Getrom29 Registered

    430
    42
    28
    When I try installing grogbuild via openweb terminal I keep getting a directory not found error I copy code from his site.

    Thanks
     
  2. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,959
    1,782
    133
    Male
    {builder
    you should ask in the grogbuild freerange support thread.
    Have you flashed openatv6.2 prior to using openwebif as instructed?
     
  3. Getrom29

    Getrom29 Registered

    430
    42
    28
    I have yeah.. Do you have link to the thread can't find it thanks
     
  4. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,959
    1,782
    133
    Male
    {builder
    Willo3092 likes this.
  5. Getrom29

    Getrom29 Registered

    430
    42
    28
  6. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,959
    1,782
    133
    Male
    {builder
    which directory can it not find?
    usb?
    HDD?
     
  7. Getrom29

    Getrom29 Registered

    430
    42
    28
    The download directory.

    Wooshbuild installed fine using there code so could it be a server error
     
  8. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,959
    1,782
    133
    Male
    {builder
    are you sure the box is connected to the internet ok?
    have you done a network test on the box?
    menu>setup>system>network>device setup>network test
     
  9. Getrom29

    Getrom29 Registered

    430
    42
    28
    Yeah box connected to network and running a iptv on WB
     
  10. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,959
    1,782
    133
    Male
    {builder
    if you have wooshbuild installed, you can#t add grogbuild as well, you can have one or the other
     
  11. Getrom29

    Getrom29 Registered

    430
    42
    28
    Sorry what I. Meant was grogbuild wouldn't install but as a test to see if there was a problem with box I tried WB code and that worked.

    I will reflash and try again
     
  12. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,959
    1,782
    133
    Male
    {builder
    you mustn't be pasting the full code in, i posted it in code earlier in this thread