1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Oscam For Openvix Guide.

Discussion in 'General Satellite Discussion' started by gmangt4, Dec 9, 2016.

  1. dangerous

    dangerous TK Veteran Forum Supporter

    Channel king sounds like you may have bought a "cheap and chearful" splitter.
    Pm your address and I'll send you a free original one (just let me know how many ports)
     
  2. channelking

    channelking TK Veteran

    To be fair mate the splitter might be cheap but its done its job since I had it. Not had major problems until last couple of weeks.

    Whether its oscam, mysetup I dont know.

    Which original one you got. Is it the VM one if so can get that of someone I know who works there.

    ---------- Post Merged at 06:52 PM ----------

    Something really weird is happening.

    On the oscam webinterface it shows both cable and sat as unknown and not connected but both lines are working. What exactly is going on?

    Plus it randomly says one is connected and the other is unknown.
     
  3. dangerous

    dangerous TK Veteran Forum Supporter

    I've got tratec ones, as used by VM
    I can't honestly say what's going on with your set up but something is a miss, whether it's it's your setup or receiver or down to the oscam set up who knows. Most people can have this up and running in 10 minutes. I would look at every point in your set up again.
     
  4. channelking

    channelking TK Veteran

    Ye those are the splitters I mean. I never bothered getting one as I thought the one I have is ok. If for whatever reason I cant get hold of it now I will drop you a PM mate.

    I have stressed myself over this the last few days and have gotten ill over doing this as well.

    I have reflashed as well, done the whole oscam setup who knows how many times and I am having problems with freezing and glitching still and now for whatever reasons both lines are showing "UNKNOWN" in the web interface.

    I hope so much its not my box thats faulty, as really cannot afford to purchase a new one.
     
  5. dangerous

    dangerous TK Veteran Forum Supporter

    Take time out, come back to it another day.
     
  6. channelking

    channelking TK Veteran

    I just run some tests in the last hour and just want some feedback please.

    Basically when I am on FTA channels it shows "UNKNOWN" on the web interface but as soon as I go to a premium channel either Cable or sat side says "CONNECTED"

    Is this normal way Oscam works as I thought it had to show "CONNECTED" all the time?
     
  7. dangerous

    dangerous TK Veteran Forum Supporter

    You will only be connected when requesting the ecms from the server, so everything is good as you say. FTA is not requesting anything from the server so it shows as unknown until you switch onto a premium channel
     
    gmangt4 likes this.
  8. channelking

    channelking TK Veteran

    Aright thank you mate for the explanation.

    I was under the impression that it was meant to stay connected all the time.

    So that is resolved.

    I assume though both cable and sat wont say "CONNECTED" at the same time will it or am I wrong.

    Wish I could get to the bottom of why some channels on cable glitch/freeze so much.
     
    Last edited: Dec 12, 2016
  9. dangerous

    dangerous TK Veteran Forum Supporter

    Can't answer that sorry, there can be so much to getting cable running correctly, it took me a while to get my set up correct.
    Some people are lucky and have great signal and decent wiring, others have inherited wiring that's been adapted, messed around with etc.
    What is important is to determine whether you have freezing or glitching?
    Freezing being the server or glitching being the setup or dodgy tuner.
     
  10. Yaz76

    Yaz76 Member

    Many many Thx, great effort :bye:
     
  11. channelking

    channelking TK Veteran

    Oh I thought glitching/freezing were down to the same cause.

    I have had new wiring about 10 years ago all in the house so dont think wiring is problem.

    Plus looking at signal level when pressing ok button twice it seems ok and signal/power levels generally seem balanced so not too weak or too strong.

    Whether my setup is the problems I dont know how I will work that out I also dont know.

    Its tough at the moment and its just making me feel down every time these problems.

    Any thanks for all your help throughout "dangerous".
     
  12. pesser

    pesser Member

    hello guys plugged in my mutant 51hd came with open vix on it now what do i lol i am complete and utter noob and i am really paranoid about bricking the box. how do i know if i need a N or C line ? have single feed from VM. SO CONFUSED :(
     
  13. pesser

    pesser Member

    right im at this point:

    Now at the top look for the tab/word Files, click this and then a sub menu will appear, click on oscam.server, in here you will see the examples that I've put in for you, its set up for 2 lines, but you can add more or just run one, edit these with your own details. There's a comma between the server address and port, this must remain, be careful not to delete by accident

    by own details its refering to the line right ?
     
  14. gmangt4

    gmangt4 TK Veteran

    Yes, if you look at the colored text it's an example of how to enter "your own details"
    Please don't post any of your details on this site, just keep it to dummy details or xxxx's
     
  15. pesser

    pesser Member

    yes but how do i know what line i need ?
     
  16. gmangt4

    gmangt4 TK Veteran

    That's your choice, the answer is really a good one, examples are for N lines but c lines work too with ccccam reader, post in the server request thread and test them and see. Cable one if you just have cable.
     
  17. pesser

    pesser Member

    AAHHHHHH i thought lines had to be a specific one.

    slowly slowly i getting there LOL

    thanks for your asistance so far
     
  18. Skippyalong

    Skippyalong Member

    Thanks great guide
     
  19. jumbo81

    jumbo81 Member

    Fantastic guide. All set up, was so easy. Thank you :)
     
  20. chedda87

    chedda87 Member

    thank you thank you thank you gmangt4... following your guide with vu uno4k worked a treat after nearly ripping my hair out
     

Share This Page