1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. inaminute23

    inaminute23 Registered

    452
    31
    28
    Hi, i can not get this installed on my H2H. I've tried EPG Importer and manually adding the epg url in the iptv bouquet maker, plugin. Can anyone advise? Thanks
     
  2. lamblamb

    lamblamb Forum Supporter

    371
    200
    43
    ask your supplier to run your sub via xtream editor,

    full epg and nothing to set up at user end.
     
  3. formandvoid

    formandvoid TK Veteran Forum Supporter

    1,400
    388
    103
    Male
    {self employed
    Have you ticked the epg sources ,rytec ,virgin and your provider name in epg importer and yellow button to do a manual import.Also is your epg saving to your drive and not internal flash and in iptv bouquet maker make sure check providers bouquet is enabled.
     
  4. inaminute23

    inaminute23 Registered

    452
    31
    28
    It's only the iptv epg that isn't working, but i have ticked "e2m3u2bouquet" source. I'll check the providers bouquet is enabled when i get home. Thanks
     
  5. Paulh241

    Paulh241 Registered

    3
    0
    1
    Male
     
  6. Paulh241

    Paulh241 Registered

    3
    0
    1
    Male
    Hi I'm looking for a sub for xtream editor on zgemma h2h don't won't any of They xtream TV app
     
  7. inaminute23

    inaminute23 Registered

    452
    31
    28
    Still didn't work.
     
  8. inaminute23

    inaminute23 Registered

    452
    31
    28
    Do i need to delete the epg url in "e2m3u2bouquet"?
     
  9. formandvoid

    formandvoid TK Veteran Forum Supporter

    1,400
    388
    103
    Male
    {self employed
    No,you need the url in there,just make sure you have entered it correctly.
     
  10. inaminute23

    inaminute23 Registered

    452
    31
    28
  11. formandvoid

    formandvoid TK Veteran Forum Supporter

    1,400
    388
    103
    Male
    {self employed
  12. inaminute23

    inaminute23 Registered

    452
    31
    28
    Something a miss, then.
     
  13. NazoDoop

    NazoDoop Forum Supporter

    382
    93
    28
    Have you asked your provider
     
  14. formandvoid

    formandvoid TK Veteran Forum Supporter

    1,400
    388
    103
    Male
    {self employed
    Sounds like Iptv provider issue or you could try removing epg importer and re install it to make sure you have the latest version.
     
  15. dsayers2014

    dsayers2014 VIP Member

    10,248
    1,413
    133
    Male
    In EPG importer run manual then check log see if anything stands out. There's been issues with EPG importer lately so make sure you're using latest EPG Importer and e2m3u2bouquet plugin.

    For EPG importer try uninstall then reinstall.

    For suls e2m3u plugin try uninstall then reinstall or download from here
    Code:
    [ Only registered users can see the bbcode. Click Here To Register... ]
     
  16. inaminute23

    inaminute23 Registered

    452
    31
    28
    It is the latest one, as i updated to openatv 6.3 the other day, and it wasn't already installed. I've messaged hiim, but heard **** all back. Epg works on my other devices which are using smarters iptv
     
  17. NazoDoop

    NazoDoop Forum Supporter

    382
    93
    28
    Smarters uses its own EPG source, it sounds like a provider issue to me.
     
  18. inaminute23

    inaminute23 Registered

    452
    31
    28
    Will do mate, thanks!
     
  19. dsayers2014

    dsayers2014 VIP Member

    10,248
    1,413
    133
    Male
    Iptv smarters uses providers sources.
     
  20. NazoDoop

    NazoDoop Forum Supporter

    382
    93
    28
    Ah sorry i did not know. Maybe im getting confused with SmartIPTV.

    When i installed smarters it only asked for the M3U and user and pass for the channels which is why i thought they had their own source