1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Guide How to set up an E2 combo box with vix image

Discussion in 'General Cable TV.' started by bees, Jan 17, 2015.

  1. chocco

    chocco Member

    i downloaded from the tut on this thread
     
  2. chocco

    chocco Member

    i would just like to say a big thanks to cactikid and bangord30 for all there help in getting my box to work
    thanks guys
     
    bangord30 and cactikid like this.
  3. dsayers2014

    dsayers2014 TK Veteran

    Sorted? Top guys we have on here
     
    bangord30 likes this.
  4. chocco

    chocco Member

    if it weren't for them i think the box would of been out the window by now
     
    cactikid likes this.
  5. cactikid

    cactikid VIP Member

    when new its daunting but after a while it does get easier,one thing you forgot to go on lappy or pc have a folder on desktop think you said miraclebox? inside have a copy of your mg_cfg and newcamd.list.
    when crap happens and you reflash box you have a stored copy to send back to box.
     
  6. chocco

    chocco Member

    i have it saved on desktop but will put in to a named folder
    cheers
     
  7. chocco

    chocco Member

    it didn't help that I was given wrong port number
     
  8. Janso

    Janso TK Veteran

    Might want to edit your post as you're not allowed to mention a provider.
     
  9. shooey

    shooey Member

    Hi,
    How can i set up Program recording on H1 box.
    is there a limit to the size of USB stick you can use?

    Any help appreciated.

    Ta
     
  10. Janso

    Janso TK Veteran

    Wouldn't use a USB stick over 128GB but there's not really a limit for external hard drives.
     
  11. Myrealnameis

    Myrealnameis Member

    Hi Folks, My bouquets disappeared.


    My channels disappeared I got a message " tuner failed fatal"

    so I did a channel rescan
    and in case
    So I deleted my last bouquet and then done another bouquet and I get a message

    "Tuner Failed fatal"

    Ive never seen this and I'm not use to the mutant 1500 but this is def new to me.

    any ideas.

    Ive thought it might be the usb key so I put in another one and initialised it and the same problem
     
  12. cactikid

    cactikid VIP Member

    are you using autobouquets maker [ abm ] if so rerun the scan.presume you rechecked your feeds cable.
    sat or cable tuners ?
     

Share This Page