1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mtpockets OpenATV4.2 for Zgemma Star 2S 20150403

Discussion in 'Zgemma-star 2S' started by mtpockets, Apr 4, 2015.

  1. mtpockets

    mtpockets TK Veteran

    Hi Guys
    ,

    Sorry but MTPockets OpenATV Build for the Zgemma 2S is no longer available
    It was significantly out of date and I don't have the time to produce a new version.

    Please instead consider either following KiddaC's step by step (Guinea Pigs) guide to set up your own box exactly as you want it.

    or

    Install one of the other wonderful backups available here on Techkings
    such as Wooshbuilds ATV or Sucmnsees Vix

    I'm still here on the forum and will continue to help out where & when I can.

    Hopefully this build will have helped many get into the wonderful world of Enigma2 and brought many of you to this fantastic site that is TechKings.


    To all that used MTPockets backups best regards, good luck and Peace Out!
    :cheers:
    [FONT=Helvetica, Geneva][/FONT]
     
    Last edited: Sep 4, 2016
    aloysius likes this.
  2. chigs

    chigs Member

    Hi,

    I cant seem to download this. Get a dropbox error.
     
  3. Snapper93

    Snapper93 TK Veteran

  4. wivelden

    wivelden Member

    Quick question..why does my bluehd skin look different to the one pictured above? Is it because I am using OpenVix?

    IMG_2085.jpg

    EDIT: No idea why the pic is upside down
     
    Last edited: Apr 7, 2015
  5. dsayers2014

    dsayers2014 TK Veteran

    yea if its sucmnsees vix imige its a sky skin by fraggle
     
  6. wivelden

    wivelden Member

    Yes it is however I installed the BlueHd skin and it looks different to this one. Its like its a mix of both
     
  7. Snapper93

    Snapper93 TK Veteran

    They always look different when upside down lol Each image provider (OPenATV, VIX, Openpli etc) prob make their own version of the skins, or tweak them slightly and that's prob why they are not identical
     
  8. mtpockets

    mtpockets TK Veteran

    Apologies for the delay in getting the updated image sorted. It took a while to work out that there's an undocumented image size limit which I had exceeded :fear:. Apologies to all who had downloaded the original file and got nowhere. It now definitely works!

    I'm unable to remove the pictures in the top post which show the Blue-HD skin - this isn't now installed but instead the Fraggle 123/Chababu Sky skin is installed and patched to fully work. In my opinion it's a better skin but if you prefer blue-hd you can install it once the image is flashed to your box.

    Screenshots of the installed skin........

    View attachment 12939



    View attachment 12940

    View attachment 12941

    View attachment 12942
     
    Last edited: Apr 9, 2015
  9. cornorth

    cornorth Member

    This won't flash, trying to get rid of my current image as the previous sucmnsee vix image takes around 2 mins to load, I've tried with 3 different USB drives but I'm not getting anywhere - any ideas?
     
  10. mtpockets

    mtpockets TK Veteran

    When did you download? If you see post #8 - the image was re-uploaded on the 9/4 at around 11pm UK time, check your downloaded file is MTPockets_Zgemma2S_OpenATV4.2_20150408.zip if the filename is MTPockets_Zgemma2S_OpenATV4.2_20150403.zip then download the new one.

    The file will take slightly longer to flash than sucmnsee's OpenVIX or a raw image due to filesize.

    Is the box displaying "FLSH"? If not make sure you press the front power button when you turn the box on to flash. If still not displaying "FLSH" I think your problem lies with your USB sticks. Once a USB stick has been used in the box the master boot record becomes corrupt and although the stick continues to function in every other respect it will not flash. If you're a Windows PC user you'll need to download HDDGuru, then do a FULL format with HDDguru and a FULL format with windows. This recreates the MBR and adds the boot flag to the USB stick, a windows format alone will not work. If you use linux on your PC it's much quicker to revive the USB sticks.

    Just to confirm MTPockets_Zgemma2S_OpenATV4.2_20150408.zip definitely does flash, I made sure both before and after uploading after my last boob.

    Please have another go and post back with how you get on....
     
  11. cornorth

    cornorth Member

    all done - wasn't clear that I switch the box on at the back then press the power button on the front to begin flash however...

    prior to your image loading it still appears to bring up the previous sucmnsee vix image then a few seconds later your image appears and begins to load

    wifi all set up too, will have another look at your instructions as I'm looking to move the line to the box using dcc in newcamd format

    any ideas?

    Again thanks
     
  12. RONHAMMOND

    RONHAMMOND Member

    WHATS THE CacheFlush FOR BEEN USING VIX FOR A WHILE MENU TAKE A WHILE TO FIND THINGS AND THEN TELLS ME I AM INTERUPTING RECORDING OF FUTUREAMA LOL MANAGED TO DELETE THEM SORRY
    RON
     
  13. mtpockets

    mtpockets TK Veteran

    Futurama oh bugger - I only noticed tonight that it was on an autotimer (equivalent to series link), there's also one set for the Formula-E - Neither were deliberate inclusions....

    Cacheflush not important - sometimes with linux you get memory leaks (usually down to bad programming) this plugin just frees up that memory, another solution is to reboot the box so feel free to uninstall if you wish.
     
  14. sucmnsee

    sucmnsee TK Veteran

    Theres no splash file in mt's flash but if u dl a raw atv umage it prob has 1 in it. Just put into the folder and flash again. This should overwrite the vix one.
    mt will be able to tell u if that's right or not :)

    ---------- Post Merged at 12:51 PM ----------

    Alternatively pick a picture and rename splash and use in same way
     
  15. mtpockets

    mtpockets TK Veteran

    Yes that's right it should work - not sure why my image doesn't have one, I didn't remove it?? And my backup was built from the zgemma.tv OpenATV source image...
     
  16. sucmnsee

    sucmnsee TK Veteran

    Ive tried uploading but .bin file not allowed and in work

    Best I can do on phone sorry

    ---------- Post Merged at 01:32 PM ----------

    When u did backup was it not just root and kernel? Then u add the other 3 files manually?
    (VVix works like that but dunno atv)
     

    Attached Files:

    Last edited: Apr 11, 2015
  17. mtpockets

    mtpockets TK Veteran

    No mate, imageversion contains details of plugins..... perhaps though with what your saying this is just info and not actual config. I hadn't copied in splash.bin. Is the one you've included for ATV?
     
  18. sucmnsee

    sucmnsee TK Veteran

    Yeh thats from todays atv.
    I just used paint to put the sucmnsee txt in mine :)
     
  19. mtpockets

    mtpockets TK Veteran

    cheers mate, have updated download to include..... at some point I might get around to getting rid of those autotimer events too! :whistling:
     
  20. mtpockets

    mtpockets TK Veteran

    If you wish you can put an n-line into CCcam.cfg, probably much easier as already setup. I've just tried an n-line both via mgcamd1.38 (using newcamd.list) and cia CCcam.cfg and it doesn't make any difference.....If anything the nline runs better in CCcam.cfg!!

    I take it you have the IP of the box? And you can ftp to it (use filezilla or DCC)

    Go to /usr/keys/

    Create a file called there called CCcam.cfg in notepad (note it is case sensitive two capital C's then the lower case in the filename), in this file enter your line details - If your currently using newcamd replace the CWS = server with N:

    eg:

    N: server port username password 01 02 03 04 05 06 07 08 09 10 11 12 13 14

    Save the file. Press Blue, Softcam, Softcam Panel and Green then exit out, you may need to restart your box.



    If you really must use mgcamd......

    Green, Red, Softcams, Uninstall CCcam 2.30 confirm and exit once done.

    then.....

    Green, Green, Softcams, Install newcamd 1.38

    Then put your n-line details into a file called newcamd.list and copy this along with mg_cfg to /usr/keys/ using your ftp software.
    (example newcamd.list and mg_cfg files have been made available in the downloads section by Sucmnsee)

    Once your files have been ftp'd over to the box....

    Blue,Softcam, Softcam Panel, press the right direction button until use see mgcamd displayed next to softcam1, then press green. You may need to reboot the box.
     

Share This Page