1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OpenATV Set Up Guide

Discussion in 'General Satellite Discussion' started by dangerous, Jan 5, 2017.

  1. sgtdbman

    sgtdbman Registered

    5
    0
    3
    Thanks for the reply. I went through the list and double checked everything and it turned out to be a problem with the line code, the seller sent out another and alls good. ( So much for being reliable).
     
  2. allan1

    allan1 Registered

    20
    1
    3
     
  3. adamsm

    adamsm Registered

    138
    9
    18
    Male
    West Yorkshire is now 40961 (Barnsley) and not 00001
     
  4. sfasefo

    sfasefo Registered

    1
    0
    1
    Male
    Thank you for this useful thread
    I have IPTV channels on my openATV 6.2 and 900HD box. Some IPTV channels sometimes freeze and I have to switch forwards and backward for the same channel to work. On VLC player on my laptop, the repeat function works automatically and no need to do that.
    My question is; is there something similar in openATV image in order to repeat the channel and not to get to do this channel switch?

    Many thanks
     
  5. darkndvs

    darkndvs Registered

    3
    1
    3
    Hi guys, not sure if anyone else is having this issue or if it's just me but I can't seem to get ABM to work. If I scan manually I can view all the channels, however when I try via ABM It tells me It has successfully scanned 406 channels, but nothing seems to show up.

    Is there anything I can do to resolve the issue? Appreciate any assistant you can provide.
     
  6. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,959
    1,782
    133
    Male
    {builder
    you may need to remove autbouquetsmaker and download it again via the plugins menu
    red button to remove plugins, then green button to show downloadabe plugins
    then run a scan again
     
  7. darkndvs

    darkndvs Registered

    3
    1
    3
    tried this as per your suggestion and rescanned, picked up 405 channels but no picture coming through, unfortunately. Any other suggestions?