1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, If you haven't already please like our Facebook Page. We post Discount Codes for the Major online retailers. We saved members a fortune over Xmas and continue to post amazing discounts for everyday items. You need to add us to see what i'm taking about. CLICK HERE - click LIKE, add us to "SEE FIRST". So you don't miss expiring codes.

Wooshbuild Infinity Support Thread

Discussion in 'General Satellite Discussion' started by benijofar, May 28, 2018.

  1. makido

    makido TK Veteran Forum Supporter

    913
    415
    103
    It fixed the backup issue on my h7, so I would think so
    You would have to run the infinity setup again though to get the fix
     
    901ennud likes this.
  2. formandvoid

    formandvoid TK Veteran Forum Supporter

    1,620
    477
    103
    Male
    {self employed
    With larger hdd you don't need to use a swap file and I generally only use a swap file on boxes with small drives.
     
  3. mick t

    mick t Registered

    17
    1
    3
    Cheers for that people
    so it must be gone from the .apk file / base install when the great man cleaned up the files
     
  4. macca40

    macca40 Registered

    92
    24
    8
    Male
    Using Zgemma h2s with WB Infinity got all setup come to put Digibit vpn adder for WB but cant get it to refresh IP address when i press 4 to refresh.
    Any help please.
     
  5. Eire74

    Eire74 Registered

    4
    0
    1
    Hi

    Currently using WB 7 with no problems.

    Is there any benefit in upgrading to WB Infinity?
     
  6. formandvoid

    formandvoid TK Veteran Forum Supporter

    1,620
    477
    103
    Male
    {self employed
    Yes, Wooshbuild 7 is no longer updated.
     
  7. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,883
    2,107
    133
    Male
    {builder
    it's not obligatory to upgrade and if your setup works ok, it's entirely up to you.
    But there's no support or updates available for your current build and when something goes wrong or stops working, then you'll need to use infinity...if this happens to occur at an inopportune moment, like cup final day, or an hour before your favourite TV show or movie you've been looking forward to, you'll wish you'd upgraded when you had more time.
    That said, it probably only takes 25 mins to upgrade to infinity and 15 of those are spent scanning for channels
     
    gray1313 likes this.
  8. c11cha

    c11cha Registered

    101
    15
    18
    Male
    Happy new folks, not had to come on in a while (which is fabbydoo)but just wondering if the E2iPlayer has stopped updating? There used to be an update nearly every second day but there’s been none in ages.
     
  9. grahamer67

    grahamer67 TK Veteran Forum Supporter

    1,221
    422
    103
    Male
    {maintenance
    belfast
    The creator is not updating it anymore and there is a thread on it , but there is new content still going onto it, there are new movies being added and new episodes of tv shows, for how long this will continue, nobody really knows.
     
    c11cha likes this.
  10. c11cha

    c11cha Registered

    101
    15
    18
    Male
    Thanks for the info, I’ll go try find the thread
     
  11. DavidWhoever

    DavidWhoever Registered

    13
    1
    3
    Sorry for double post as originally posted in Zgemma section but was pointed here
    Hi
    There's probably an easy solution for this or I'm doing something wrong.
    I am trying to get VPN working on my Zgemma H5.2S using my Nord account , Wooshbuild infinity & easy VPN for Wooshbuild plugin.
    I go through the setup -select provider (Nord) ,enter my user name and password , save details and then start VPN . This seems to work as the bars go green but how do I minimise this or leave page and leave the VPN running ,as whatever button I press seems to turn off the VPN.
    I have downloaded the plugin IP checker (which is supposed to check the external IP address of box) and my IP stays the same.
    I have seen Digibit specific VPN adder and that seems to have an option to start VPN on boot but not the multi-account (4VPNs) version.
    hope you can help and thanks in advance as I am still thinking of upgrading box and wanted to test run a few things ,so it is smooth sailing when I do upgrade
     
  12. c11cha

    c11cha Registered

    101
    15
    18
    Male
    As far as I know you press exit (red button) twice and it should be running in the back ground. A way I test it is to put the channel you’re watching onto one that’s getting unblocked by your provider or iptv and it freezes for a bit then works again on the new IP
    HTH
     
  13. DavidWhoever

    DavidWhoever Registered

    13
    1
    3
    Thanks for your reply , When I press the red button the bars go red (as if switching off vpn) but I am now wondering if something in my setup is stopping the vpn starting in the 1st place ,as the channel I am on stays stable and doesn't freeze, stutter and restart. The bars go green to suggest the vpn is switched on but with no stutter (even chosing a long distance US vpn) . I have removed old setups , restarted, uninstalled and reinstalled and still no luck
     
  14. c11cha

    c11cha Registered

    101
    15
    18
    Male
    I do remember reading somewhere that even though you “exit” the VPN screen and the bars go red, it’s still active in the background. Hopefully a more clued up Mod might be out the pub soon to reply

    It freezes a tad on my card share sub but not sure it’s the same with IPTV .
     
  15. makido

    makido TK Veteran Forum Supporter

    913
    415
    103
    If the config file you have chosen is no longer working, this will show as running/working (green) but your ip wont change.
    If you connect to a country and the bars stay red this means your username or password is incorrect.
    Ignore what the plugin says when you start the vpn, can you get your ip to change when you chose a country?
     
  16. manjeet

    manjeet Registered

    11
    2
    3
    Hi wooshbuild guys I have update my zgemma H2s to wooshbuild infinity today . Upgrade is successful but I keep getting welcome to wooshbuild banner all the time. It's now 2 hours I have restarted box few time but it's not going away. Any help will be much appreciated. Thanks in advance
    Manjeet Screenshot_20190112-144636.png
     
  17. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,883
    2,107
    133
    Male
    {builder
    that don't look like infinity to me...did you use openwebif/terminal to add infinity or a usb stick?
     
    c11cha likes this.
  18. manjeet

    manjeet Registered

    11
    2
    3
    Openwebif
     
  19. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,883
    2,107
    133
    Male
    {builder
    did you flash openatv6.2 before adding WB Infinity?
     
  20. manjeet

    manjeet Registered

    11
    2
    3
    No