1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Zgemma LC

Discussion in 'Zgemma Star H.2H' started by walf1888, May 4, 2016.

  1. dangerous

    dangerous TK Veteran Forum Supporter

    Im in receipt of a couple of new items to fit to my current cable set up then im going to give it another go. I think I have a ever so small issue where I get a tiny bit of freezing or the picture moves too fast. I've tried loads of subs, so I'm sure it's my set up. How are getting on with it, I know you have been busy with the 8500's ??
     
  2. DappaTech

    DappaTech Member

    Hi there

    Am I right in thinking you just used the normal vix firmware that often comes on this boxes already and just changed the skin? How would you build the boutiques?
     
  3. dangerous

    dangerous TK Veteran Forum Supporter

    You can use vix or ATV, you would use auto bouquets to sort out channels lists. There's plenty of skins in the skins section from plugin download's.
     
  4. Red_Stafford

    Red_Stafford Member

    Hi all, my LC as arrived can someone send me the image link please..... Do any of the other images like Woosh etc work on this box ?
     
  5. dangerous

    dangerous TK Veteran Forum Supporter

    You will need a zgemma LC image for this receiver, no other image will work. I might still have one on my PC, I'll take a look if you still need it?
     
  6. Red_Stafford

    Red_Stafford Member

    Yea cheers mate.... I've set it up and installed a skin using the guide on here but skin doesn't look right, don't understand the skins bit.... might be better to use your image.... what u think ?

    Sent from my SM-G925F using Tapatalk
     
  7. toosh69

    toosh69 Member

    HI,

    Im looking for for an image backup for my LC, could someone point me in the right direction please or send me a link.

    Thanks in advance,

    Paul.
     
  8. dangerous

    dangerous TK Veteran Forum Supporter

    Out of date Dropbox link removed.
     
    Last edited: Jan 22, 2017
  9. toosh69

    toosh69 Member

    Sorry for the million questions but will this image just be a case of adding my nline and away I go? The box came with openatv installed but nothing else so i have followed the guide and I can't get any channels to show on screen, even FTA. Will it show FTA even if the nline is not installed?

    P.S. How can I check the image is correct? The box is zgemma-star LC cable only version.

    Thanks
     
  10. dangerous

    dangerous TK Veteran Forum Supporter

    Yes, it's just a case of adding line, rescan the channels for your area and off you go.
    The reason I mentioned checking the image is because I did a few back ups and can't remember which one is which.
     
  11. lewistaylor

    lewistaylor Member

    How do I know what area I'm in for vm got a zgemma open atv done Chanel scan and have 593 channel but some don't work and the epg is a total mess. Please help
     
  12. wernley

    wernley Member

    Got a lc cable only and need help setting it up please
     
  13. Biohead

    Biohead Member

    Honest opinion? If you can, return it and get a H2H, or at the very least H2. That way you can use an image from a box which is better supported by the community.

    Otherwise, have a look at the guide to setting up Enigma2 on Cable.
     
  14. ddonq1412

    ddonq1412 Member

    Was there ever a back up on the site for the zgemma LC, im surprised by the lack of support for it,
     
  15. Biohead

    Biohead Member

    Honestly, it's a poor box. It's slow and very limiting. For very little extra you can get the H2H which is leagues ahead.

    More people opt for the H2H for that reason, so that's where all the support goes.
     
  16. ddonq1412

    ddonq1412 Member

    cant get a refund on this, can anyone help, i have it setup, the server shows me on it the channels is not clearing.
     
  17. pgould1972

    pgould1972 Member

    Hi, would I be able to get your LC backup image. I've spent over 20 hrs on this and it still keeps crashing. Thank you, Paul (noob)
     
  18. bison1947

    bison1947 Member

    Got the Zgemma CL the other day ,being a newbie at this everything is working ok apart from the epg.
    All the channels are working but the HD channels are not named they say <na> at the beginning of each hd channel tried everything in the epg menu but to no avail
    any help would be appreceiated
    Thanks in advance.
     
  19. neilesh

    neilesh Member

    hi Dangerous

    can you send me a dropbox link please?
    ive got a zgemma LC but image runs very very slow
    thanks for your help in advance
    cheers
     
  20. Alan__H

    Alan__H Member

    Hi Dangerous,

    I also need a link for the Star LC box. Mine has lost it and only FTA channels were working.I tried re-flashing but that went wrong! Not too much support for these - will upgrade box in the coming weeks but need somethin useable for now.

    Thanks.
     

Share This Page